iPad Ipad 3 Dictation Stopped Working After 5.1.1 JB

Discussion in 'Jailbreaks and iOS Hacks' started by Lord Kram, Jun 1, 2012.

  1. Lord Kram macrumors newbie

    Joined:
    Jun 1, 2012
    #1
    Need some help here guys please if possible
    I recently restored my JB on my ipad 3 (AS JB) and restored everything as usual, and used pkgbckup to restore all my cydia stuff etc, but for some reason I cannot use voice dictation with the keyboard, its not showing up in some apps, and if I goto general-settings-keyboard the page is completely blank
    I can't seem to figure out if its an app or cydia tweak I have which is causing this
    Anyone have any ideas?
    If needed I can post a list of my current apps/packages etc
    Thanks
     
  2. kidnice15 macrumors member

    Joined:
    Mar 11, 2012
    Location:
    Jersey City,NJ
    #2
    same thing happened to me, still haven't got it to work. I thought it was just me and I guess I was wrong. :(
     
  3. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #3
    This is a test 1234 this is a test thank you.

    This post was created on my jailbroken iPad 3 I am doing this with voice dictation.
     
  4. DS3 macrumors 6502a

    Joined:
    Mar 7, 2011
    #4
    Works fine for me, though testing it was the first time I've used it since about the 2nd day of having it.
     
  5. nebebow macrumors newbie

    Joined:
    Jun 1, 2012
    #5
    Same problem

    My iPad 3 dictation also stopped working after jail breaking 5.1.1. Whenever I press the dictation button, it pops up briefly and pops down just as quickly.

    I tried a restore from a backup, but that didn't work either. All I had installed from Cydia was 3G unrestrictor and iFile. I have tried a hard reboot and a restore, but nothing seems to get the dictation function working again. I am hoping someone has answers...
     
  6. Redjericho macrumors 6502a

    Joined:
    Sep 16, 2011
  7. KraZyOnKrAcK macrumors newbie

    Joined:
    Jun 12, 2012
    #7
    Same

    Thats also what is happening to my IPad... It is coming up then fading quickly away...It is so annoying I tried everything too I was going to restore it but it didn't work for you guys so it won't for me.
    Someone figure out a way.
     
  8. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #8
    I have iFile installed and a number of other applications install, as well I have not installed 3G unrestrictor, if you are having issues I would suggest you look at 3G unrestrictor...
     
  9. PrayForDeath macrumors 6502

    Joined:
    Jan 3, 2012
    #9
    You said you used pckgbackup to restore your Cydia tweaks. One of your tweaks must be conflicting with dictation, as it's working just fine on my jailbroken new ipad.
     

Share This Page