iPad 3 issues

Discussion in 'iPad Tips, Help and Troubleshooting' started by jpgr15, Apr 28, 2015.

  1. jpgr15 macrumors 6502a

    Joined:
    Apr 28, 2015
    #1
    Hello,

    This is my first post to these forums although I have been reading them for years now.

    I have an iPad 3 running iOS 8.3. Everything runs great with the exception of the messaging app, the messaging settings, and the FaceTime settings. Any time I try to access one of these areas, the iPad becomes unresponsive for a period of time and the app just eventually crashes. I have tried everything I can think of to get it to work - opening the messages app different ways, resetting the iPad (hard and soft), etc.

    Is anyone else running into this? Is it possible it's an iOS issue? Any suggestions would be appreciated. Thank you in advance!
     
  2. iMi macrumors 6502a

    iMi

    Joined:
    Sep 13, 2014
    #2
    It definitely sounds like an iOS issue. I have not encountered anything like this before. I would suggest you back up your iPad and consider resetting the device. If that doesn't work, then I would recommend contacting Apple for support.
     
  3. rubencito macrumors member

    Joined:
    Feb 25, 2009
    #3
    unable to log in to message or facetime

    i have the similar issue tried everything, restore the unit and upgrade software. this unit will not allow me to sign in to either app. however no problem signing into icloud.
    talked to apple no repair yet, have since got a new with the same problem.
    have spoken to senior advisors on this issue, they tell me they are in contact with engineering on this issue, however not heard from them not even to update me on the issue. It has been over a month now.
    I have dealt with apple before, but this time they have really dropped the ball, this is not my personal ipad mini, but is my friend's first apple product.
    He is very dissapointed as it is not working as it should and his screen protector worth $60 was damaged during the exchange and apple told him they would not do anything about it.
    I wonder if anyone else has come up with this issue
     
  4. jpgr15 thread starter macrumors 6502a

    Joined:
    Apr 28, 2015
    #4
    Today, out of the blue, after months of not working, everything started working as it is supposed to on my iPad. I did not change any settings to do this - has your issue resolved at all?
     
  5. becneel macrumors member

    becneel

    Joined:
    May 9, 2015
  6. jpgr15 thread starter macrumors 6502a

    Joined:
    Apr 28, 2015
    #6
    Yes, I am sure. I really am at a loss for how but I don't want to question a good thing. I did a factory reset a few days before and restored everything but the messages app still wasn't working correctly. Then, a few days later, it just started working for the first time in a long while.
     

Share This Page