iPad iPad 3 jailbreak acting weird!!! Pics included

Discussion in 'Jailbreaks and iOS Hacks' started by Dextor143, Jun 10, 2012.

  1. Dextor143 macrumors 6502

    Joined:
    Oct 28, 2008
    Location:
    USA
    #1
    Everything was working fine, I had my iPad jail broken since absinthe 2.0 came out. I had to uninstall sbsetting for it work fine.


    Now I have no idea what is going on

    Check these pics,

    Nothing is showing correctly. Any suggestion?
     

    Attached Files:

  2. Dextor143 thread starter macrumors 6502

    Joined:
    Oct 28, 2008
    Location:
    USA
    #2
    I was using the iPad and it was all fine and all of a sudden this happened.
     
  3. kodeman53 macrumors 65816

    Joined:
    May 4, 2012
    #3
    Perhaps starting the same thread in more than two forums would help?
     
  4. Vctr macrumors regular

    Joined:
    May 24, 2012
    #4
    It looks like your iPad "thinks" it's an iPhone ... Did you install anything weird recently?
     
  5. Dkorda macrumors 6502

    Joined:
    Mar 7, 2012
    #5
    Remove all your Cydia apps, start over. Install one by one.
     
  6. Dima470 macrumors regular

    Dima470

    Joined:
    Jun 5, 2011
    Location:
    West Sacramento, CA
    #6
    I had this issue! It was bitesms! Restring and it will go away.
     
  7. roxxette macrumors 68000

    roxxette

    Joined:
    Aug 9, 2011
    #7
    Something similar happed to me before but on my iphone , any chance you installed "unfold tweak" ?
     
  8. The New iPad macrumors regular

    Joined:
    Jun 5, 2012
    #8
    You'd think it'd be obvious, but no. Would you post all your Cydia tweaks installed?
     
  9. Dkorda macrumors 6502

    Joined:
    Mar 7, 2012
    #9
    True, unfold is cool, but really f!cks up the phone!!
     
  10. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #10
    reinstall SBSetings, that rarely causes any problems and is a must have, after install got to sbsettings/more/ mobile substrate addons

    now disable all installed cydia apps and enable 1by1 until you find the culprit.

    Once you have found it eanble and than deinstall in cydia, that way you won't have to uninstall everything.

    You can go into save mode by turn ipad off and holding volume up during boot process so you can at least have a normal screen in save mode.
     
  11. JMG macrumors 6502a

    JMG

    Joined:
    May 4, 2006
    #11
    I like how he hasn't replied in days in his own topic. OP: if you solved the problem let us know how so the next guy who runs into this problem can be enlightened.
     
  12. ssdar macrumors member

    Joined:
    Dec 6, 2008
    Location:
    Netherlands
    #12
    I had the same problem, reboot didn't work but after a respring with sbsettings the problem disappeared.
    Hope this helps..
     
  13. mcarthon macrumors regular

    Joined:
    Jun 18, 2010
    #13
    This has happen to me a few times as well. What works for me is just removing any tweak from cydia that makes you restart springboard fiixes problem for me.
     
  14. Charzipan macrumors newbie

    Joined:
    Feb 5, 2008
    #14
    This happened to me until I figured out that iProtect (with the newest update) was the culprit.
     
  15. dieburnbot macrumors 6502a

    dieburnbot

    Joined:
    Aug 18, 2008
    Location:
    CA
    #15
    I had this problem a few times and a respring fixed it, it eventually disappeared on its own when I installed retina pad. Weird.

    Now the only problem I have is when sometimes it gets stuck while respringing at he spinning wheel and I have to do a hard reset to fix it. Any ideas on that one?
     
  16. BFizzzle macrumors 68020

    BFizzzle

    Joined:
    May 31, 2010
    Location:
    Austin TX
    #16
    yeahhh when i install stuff on cydia sometimes i get stuck in a respring,

    i restored and rejailbroke with the updated version of absinthe and it no longer does it. version 2.0.3? i think
     
  17. JazzG macrumors member

    Joined:
    Nov 9, 2009
    #17
    I might do that actually as the jailbreak on my phone is really stable whereas the iPad has a tendency to play up at times. Was using 2.0.1 and just checked and version 2.0.4 is out now.
     
  18. Redjericho macrumors 6502a

    Joined:
    Sep 16, 2011
    #18
    This is a very common effect of cydia tweaks, if you tell us each of your tweaks, we may be able to weed out the correct one.

    The only 2 I know off the top of my head:
    Backgrounder
    FolderEnhancer

    ----------

    All absinthe releases above 2.0.1 did nothing but add compatibility fixes.

    2.0.2 added support for iPad 2 with the new chip
    2.0.3 and 2.0.4 fixed some glitch on iPhones with certain basebands.
     
  19. JazzG macrumors member

    Joined:
    Nov 9, 2009
    #19
    I don't know if my mind is playing tricks on me but have jailbroken again with the newest version and my jailbreak seems a lot more stable. I had jailbroken with version 2.01 3 times before and everytime I install new apps I would always get error messages back whereas with this time everything has installed smoothly without any errors being thrown back. Recently the jailbreak just went and when I re-started the iPad it somehow came back so it had been playing up. For example I had to install TetherMe about 4 times before it actually worked whereas now just went straight on. Might just have got lucky this time!
     
  20. ipsychedelic macrumors 6502a

    ipsychedelic

    Joined:
    Mar 8, 2012
    #20
    Well as far as I remember the last thing I installed was "Deck HD" and after a couple of days of no use I unlock my iPad (3rd gen) and sync some apps and some of them stall at "Installing" or "Downloading" (whatever, don't remember) and when I check Cydia it closes immediately and hell breaks lose.

    If I'm not mistaken, I jailbroke with Absinthe and since it's so fool-proof I wonder if it has something to do with the "memory" something option is installing Rocky Racoon, that is bundled on Redsn0w, which is probably not taken in account on Absinthe?

    Anyway, after wasting 2 hours of my life seeing how the damn thing would respring and respring like there's no tomorrow, even after just unlocking the screen, Imma re-jailbreak after an iTunes restore and give the old trusty RedSn0w a shot, with the memory-whatever mode on (that is supposedly recommended for people with lots of media.. I don't have lots of media but I do have lots of apps!!!
     

Share This Page