iPad iPad 3 JB - Absinthe not working

Discussion in 'Jailbreaks and iOS Hacks' started by Slusho, May 26, 2012.

  1. Slusho macrumors newbie

    Joined:
    Mar 7, 2012
    #1
    After Absinthe got to the point where it says "Sending initial jailbreak data" it stopped doing anything and the window went dull like programs do in Windows when they stop working. It's been like this for several hours. My iPad is completely usable right now, though it did go to the update screen for a few seconds before going back to the lock screen. I decided not to erase all data "though I did a backup" because restoring would take a long time and they said it's okay to not erase all data but it will make the jailbreak take longer. Should I force quit Absinthe and try again, or erase all data before trying again, or is it dangerous to quit it now? Thanks.
     
  2. interfreak macrumors regular

    interfreak

    Joined:
    Mar 14, 2012
    Location:
    Queensland, Australia
    #2
    Make sure you've got the newest version of Absinthe, then restore your iPad and try jail breaking again.
     
  3. Slusho thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #3
    I have the newest version. I've tried twice now. I don't understand the point of restoring. By restore, do you mean the "Erase all data" option the developers suggested?
     
  4. interfreak macrumors regular

    interfreak

    Joined:
    Mar 14, 2012
    Location:
    Queensland, Australia
    #4
    Put the iPad into DFU mode and restore it to 5.1.1 through iTunes.
     
  5. HelperMonkey macrumors member

    Joined:
    Apr 14, 2010
    #5
    For what it's worth, I had no trouble with the latest version of absinthe and my WiFi iPad 3 today. Didn't need to restore or erase settings beforehand. Worked perfectly the first time.
     
  6. Slusho thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #6
    Again, what's the point of restoring? I'm already in 5.1.1 and even though the jailbreak failed, it didn't do anything to my device. In fact, when you run the jailbreak after it fails, it cleans up anything it did do. It says something along the lines of "Looks like you tried jailbreaking and it failed. Wait while we fix it." and then once it's done a minute or so later it says something like "Run Absinthe again to try jailbreaking."
     
  7. Martinsalas310 macrumors regular

    Joined:
    May 13, 2010
    Location:
    Nampa, idaho
    #7
    Are you on a mac?
    I had the same issue. I ended up wasting my friday trying it every possible way I could. I used my brothers windows computer and absinthe on that and it worked. first try.
     
  8. N23 macrumors regular

    Joined:
    Aug 3, 2009
    #8
    I used the windows version and it worked just fine without having to do a complete restore.
    I just updated to 5.1.1 and ran absinthe.
     
  9. Slusho thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #9
    I'm on Windows 7 and I've tried with multiple computers.
     
  10. engelke2010 macrumors 6502a

    Joined:
    Mar 28, 2010
    #10
    I tried the Windows version of 2.0 yesterday morning and it kept failing. I think I tried 3 times before work with no success. When I got home, I tried twice with 2.0.1 and still didn't work. I ended up doing the clean restore, tried again, and it worked fine. It was strange that it worked fine the first time with my iPhone 4, but my new iPad had major problems until I restored. I even restored without re-installing apps.
     
  11. SporkLover macrumors 6502

    Joined:
    Nov 8, 2011
    #11
    Frustratingly I had the same issue. I did "erase all content and settings" and still got it.

    Once I put it into DFU mode and restored in iTunes I was able to get it to work.
     
  12. Slusho, May 26, 2012
    Last edited: May 27, 2012

    Slusho thread starter macrumors newbie

    Joined:
    Mar 7, 2012
    #12
    Why put it into DFU mode instead of just pressing Restore in iTunes?

    Edit: I put it into DFU mode and restored in iTunes and then when through the initial setup, setting it up as a new ipad (not restoring it from backup), ran absinthe (which worked quickly) and then restored from backup in iTunes. Thanks for helping!
     

Share This Page