iPad 3 LTE from Android (XYBoard 10.1)

Discussion in 'iPad Tips, Help and Troubleshooting' started by Dreamliner330, Nov 10, 2012.

  1. Dreamliner330 macrumors 6502a

    Joined:
    Sep 1, 2011
    #1
    I've been an Android user for years, now that LTE Apple products are on Verizon, I've been looking more closely.

    I currently use a Motorola XYBoard 10.1 32GB LTE tablet. I like it quite well and the functionality it offers, however, some of the 'clunkyness' of Android is wearing and I've been looking for a smoother experience. I use the browser a lot so a smooth browser is important...enter the old New iPad.

    I just bought a iPad 3 64GB LTE tablet. (You know, the old New iPad...:rolleyes:)

    I haven't played around too much with it but I'm seriously having some issues. I noticed the YouTube app is gone and there isn't anything that I've seen except the web interface.

    The App Store is really SLOW. The App Store is way way too slow, I can't believe that is acceptable on any level.

    I feel as though I just put on boxing gloves and asked me to build a Popsicle stick bridge. I was downloading some backgrounds and I couldn't even download a zip folder that contained a few hundred...:eek:

    I love the screen, crisp & clear and high res. I've been complaining about low resolution since 1998, I'm so glad this has stepped up the game.

    One specific question, is there any app that will change the wallpaper picture randomly?

    I'm not trying to dump on the product as I just laid out $500 for it, are there any other Android defectors that have found their way that can lay out a few bread crumbs?

    Thanks!

    ;)
     
  2. Deasnutz macrumors 6502

    Joined:
    Jun 9, 2011
    #2
    Download speedtest and check your connection. App Store will hang if your connection is fubar. Maybe reset network settings or play with your wifi settings.
     
  3. Dreamliner330 thread starter macrumors 6502a

    Joined:
    Sep 1, 2011
    #3
    ^ my Internet is quick, 34MB on speed test. The app store is just slower than I am used to on Android. I was able to get the hang of it though.

    I will say, I've had a handful of apps crash and one issue (ghost app icons) needed a restart to fix. It's been okay today, only 2 app crashes.

    Well I really like the smoothness of the ipad, but I missed a few emails because I have a smart cover and it unlocks right away. I didn't see the app icon counter and there is no static icon or anything to signal you to pull down the notification bar.

    I grabbed my Android phone and of the blinking status light wasn't enough, there was a mail icon in the notification bar telling me something happened.

    I like the smoothness, but I really don't like missing things because I wasn't using it at the exact moment the email came in.

    I really love the screen, but I'll get upset quick if I start missing things because of the OS.
     
  4. Dreamliner330 thread starter macrumors 6502a

    Joined:
    Sep 1, 2011
    #4
    This thing is crashing all the time. Is this normal with the iPad and 6.0.1?

    [​IMG]
     
  5. coorspate macrumors regular

    coorspate

    Joined:
    May 20, 2006
    #5
    Wirelessly posted

    Not normal. Definitely exchange if you can.
     

Share This Page