iPad 3 recovery loop - Cant restore

Discussion in 'iPad Tips, Help and Troubleshooting' started by Snowblind121, Jan 31, 2013.

  1. Snowblind121 macrumors newbie

    Jan 31, 2013
    Before we get 'that guy' who says "Use the search button!" let me explain. I've spent hours on the internet, through many different forums, and websites, trying to figure out a solution, to no avail. So here is my problem.

    Long before this, i haven't been able to update my iPad because of error 3194. I've tried everything to find a fix, including using multiple computers, and nothing is working. Now my iPad is stuck in a recovery loop, and i cant restore it because of this error. I've tried using Tiny Umbrella and Redsn0w to kick it out of recovery mode and neither of them work. I've also tried restoring to the current firmware, 5.1.1, and 6.0.1, and again, neither worked.

    Any help would be greatly appreciated, i'm beyond frustrated at this point :mad:
  2. Weaselboy Moderator


    Staff Member

    Jan 23, 2005
  3. Snowblind121 thread starter macrumors newbie

    Jan 31, 2013
    Thanks, i tried that already though :confused:
  4. yannquix macrumors newbie

    Feb 10, 2013

    Hi guys, i've got the same problem, could you solve it?

    I've tried everything, can't save shsh from tinyumbrella, the button doesnt do anything. I'm in the recovery loop, tried blocking gs.apple.com, couldn't update neither with or without that, tried to recover to 5.1 but i don't have the blobs, cause tu wont save them.

    Any help would be appreciated ;)
  5. Ramification macrumors newbie

    Feb 27, 2013
  6. yannquix macrumors newbie

    Feb 10, 2013

    Found a solution, try this:

    Download 6.1.2, still signed by apple, download latest redsn0w and do a restore, it will work, don't know why i didn't try this before.

    Make sure it's 6.1.2, and that it is the version for your idevice.

    Try it out! ;)

Share This Page