iPad 3rd gen and awk and MR

micrors4racer

macrumors 6502
Original poster
Apr 19, 2012
354
0
When I am typing on macrumors (and presumbly any other forum), formatting tags appear when I activate capslock and press certain keys.

[ /B]
[ /I]
[ /U]

I typed B,I,and U with capslock on to get those to show. Why is this happening? Is there anyway to turn it off? I usually press capslock to capitalize a single letter as a habit instead of using shift.
 

Night Spring

macrumors G5
Jul 17, 2008
13,073
5,173
I never type the tags, just use the formatting buttons at the top of the reply box.

Typed above line by just hitting bold, italic and underline buttons.:p
 
Comment

micrors4racer

macrumors 6502
Original poster
Apr 19, 2012
354
0
That's the problem I don't want the tags they just appear whenever I have capslock on and press certain keys.
 
Comment

Night Spring

macrumors G5
Jul 17, 2008
13,073
5,173
That's the problem I don't want the tags they just appear whenever I have capslock on and press certain keys.
B I U

Typed above characters with caps lock on, and nothing happened. what exactly are you typing, again?

Are you typing from the on-screen lkeyboard, or using a Bluetooth keyboard?

You don't have any keyboard shortcuts set?

Are you using Safari?

You are using English keyboard?
 
Comment

micrors4racer

macrumors 6502
Original poster
Apr 19, 2012
354
0
I am typing from an apple wireless keyboard (awk). And I am using safari. I don't think you can set shortcuts on the ipad can you?

EDIT: tried it on my iphone and it doesn't do it. Tried it on another forum that also uses vBulletin and it does it there. Anyone else using an AWK with their ipad and have this happening?
 
Last edited:
Comment

Night Spring

macrumors G5
Jul 17, 2008
13,073
5,173
I am typing from an apple wireless keyboard (awk). And I am using safari. I don't think you can set shortcuts on the ipad can you?

EDIT: tried it on my iphone and it doesn't do it. Tried it on another forum that also uses vBulletin and it does it there. Anyone else using an AWK with their ipad and have this happening?
Setting shortcuts is an iOS 5 feature. It's under Settings > General > Keyboard.

Haven't used wireless keyboard in a while. If I have time I'll dig it out and try it, but having a busy today so can't say if I'll get to it.
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.