iPad 3rd Gen - Firmware Corrupt

Discussion in 'iPad Tips, Help and Troubleshooting' started by Man2u2uk, Apr 3, 2015.

  1. Man2u2uk macrumors newbie

    Joined:
    Apr 3, 2015
    #1
    Hi All,

    Whilst using the iPad it switched off. Upon connecting it to iTunes, its detected and gives an "Update" & "Restore" option. Neither of these options work as iTunes gives an 4013/4014 error. I have tried this on 3 separate machines which were all up to date and using a different cable. I also took it to the apple shop and they confirmed that it might be a hardware error. Device does power on but only displays the connect to iTunes symbol.

    I then sent the device off to be repaired (3rd party). No hardware issues were found but they did say the firmware was corrupt. I paid the repair fee but then was told they were unable to fix it and have sent it back along with a refund.
     
  2. Man2u2uk thread starter macrumors newbie

    Joined:
    Apr 3, 2015
    #3
    Yes, everything has been tried :(

    I even tried to download an IPSW file before sending it away for repair.
     

Share This Page