iPad 3rd Gen Recovery Loop - Error -1

Discussion in 'iPad Tips, Help and Troubleshooting' started by FrustratedMatt, Aug 28, 2013.

  1. FrustratedMatt macrumors newbie

    Joined:
    Aug 28, 2013
    #1
    Hello everyone, first post here after reading on forums and trying everything under the sun for 2 days.

    I have an iPad 3rd Generation Wi-Fi / Cellular model. I started having issues with Verizon and the iPad "Searching" a couple days back. I figured a good first step would be to plug in to iTunes, and do a restore. I GUESSED WRONG!
    I am now stuck in a Recovery Mode Loop. I've tried every piece of software that has been suggested. RedSnow, iReb, RecBoot, all to no avail. I've tried 4 different computers using 3 different cables. I'm purely out of options and before I use this as my next Frisbee I figured I'd check here.

    I've read a lot of solutions, but none work. This thing worked fine (other than the cellular problem) before I tried a restore. I wouldn't even care if cellular didn't work at this point because Wi-Fi worked just fine! Does anyone have any solutions to this?

    I continue to try the recovery and it fails with a "-1" error.

    PLEASE HELP!!!!

    PS - the closest Apple store is 2 hours away, so that isn't a quick option. I am an IT guy, I can figure out most anything, I just need the right tools.

    Thanks!
     
  2. wiles01 macrumors newbie

    Joined:
    Feb 15, 2013
    #2
    I'm in the exact same boat.

    My wife's iPad 3 began acting up last week, doing double characters when she typed, then deleting a whole line of text if she hit backspace. I also noted that the LTE/4G was not showing up in the display, it was continually saying "Searching".

    So I did a hard reset on it, then it would only run for about 90 seconds before resetting itself and starting a reboot cycle.

    So I backed it all up (within the 90 seconds) and then tried doing a restore.

    Now it is just stuck in the continual restore, connect to i-tunes, this device had an unknown error (-1).

    Tried doing the DFU update but that errors out as well. Going to try tiny umbrella and RedSn0w tonight after work.
     

Share This Page