iPad iPad 3rd Gen Stuck in DFU

Discussion in 'Jailbreaks and iOS Hacks' started by dgsmedley, Jul 19, 2012.

  1. dgsmedley macrumors newbie

    Joined:
    Jul 19, 2012
    #1
    Hello,

    I've been given an iPad (3) to fix that is stuck in DFU mode. I've tried restoring through iTunes and using shift+click and restore to an the ipsw. I've also used iReb, fixrecovery43 and TinyUmbrella but with no success. I've also tried holding down the power and home button for 10 seconds, then releasing the power button, again with no success.

    Any idea's?
     
  2. irnchriz macrumors 65816

    irnchriz

    Joined:
    May 2, 2005
    Location:
    Scotland
    #2
    Sounds like its fecked. Get it back to Apple for a replacement
     
  3. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #3
    At this point what makes you believe it is in DFU mode? Just exactly what is it doing now? If you plug it into a PC just exactly what if anything happens? Do you have the ten watt Wal charger for it? If so plug it in and let it charge for 12 hours....
     
  4. dgsmedley thread starter macrumors newbie

    Joined:
    Jul 19, 2012
    #4
    I've jailbroken devices before so I recognise that because it's not displaying any message to plug into iTunes on the device it isn't in recovery mode. When it's plugged into iTunes it displays the message "iTunes has detected an iPad in recovery mode. You must restore this iPad before it can be used with iTunes."

    I've already had the device plugged into the wall for a good 6 hours but with no luck :(
     
  5. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #5
    What hapens when you try to restore with Shift-restore?
    Any errors?
     

Share This Page