Ipad 4.2.1 stuck on apple logo after reset

Discussion in 'iPad Hacks' started by Mareshalu, Mar 27, 2011.

?

Anyone got this to work ?

  1. Yes

    20.0%
  2. No

    0 vote(s)
    0.0%
  3. Impossible

    60.0%
  4. Upgrade!

    20.0%
  1. Mareshalu macrumors newbie

    Joined:
    Jan 2, 2008
    #1
    Hey guys I'm in a bit of a hole here, I bought a jailbroken ipad with 4.2.1 on it and tried to reset content on it from settings menu and I'm stuck now.
    I tried hosts trick, redsn0w, tinyumbrella, but without the shsh blobs saved can't move but up to 4.3.1 I think which I don't want.
    Anyone have any smart solution to this without upgrading? Oh btw I get error 3194 when restoring in Itunes. Thanks much guys.
     
  2. kvizzel macrumors 6502a

    Joined:
    Jan 15, 2011
    #2
    did you try to save the shsh blobs with tinyumbrella?

    if you don't have shsh blobs saved your out of luck
     
  3. QuarterSwede macrumors G3

    QuarterSwede

    Joined:
    Oct 1, 2005
    Location:
    Colorado Springs, CO
    #3
    As kvizzel alluded, it's an Apple signing error because they aren't signing 4.2.1 anymore. You HAVE to update because you don't have 4.2.1 blobs saved. There is no other option.
     
  4. Mareshalu thread starter macrumors newbie

    Joined:
    Jan 2, 2008
    #4
    Any way to save the shsh while stuck in this loop? Tiny tries but fails.
     
  5. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #5
    Does TinyUmbrella actually see your iPad? Or does TinyUmbrella fail to see it? If it fails to actually see the iPad then you have a chance that the original owner might have saved the SHSH blobs, if they were not saved then you are out of luck. Because you chose to erase/reset your only option now is to upgrade to 4.3.1. You can use Sn0wBreeze 2.4b1 to jailbreak 4.3.1, it is however a tether jailbreak...
     
  6. Mareshalu thread starter macrumors newbie

    Joined:
    Jan 2, 2008
    #6
    Yes it sees the ipad and lets me use kick out of recovery, fix recovery and save shsh blobs with no results though. I'm upgrading now :p
     

Share This Page