iPad 4.3 sn0wbreeze JB - locking the device puts it in DFU

Discussion in 'iPad Hacks' started by jb7, Mar 27, 2011.

  1. jb7 macrumors member

    Joined:
    Jun 26, 2010
    #1
    I have jailbroken my 1st gen iPad using sn0wbreeze 2.3b4, which then uses iBooty 2.2 to boot. The problem is, whenever I press the lock button (or it locks itself after a few minutes of not using it)... I cannot get it to unlock and start functioning! All I get is a black screen, pressing buttons does nothing

    When I connect it to my pc, it tells me it's in dfu mode. The only way to get it working again is to run iBooty 3 or 4 times (don't know why....sometimes I need to run it even more times)

    Any idea why it's doing this/how to fix it? I don't know why it's going into dfu mode when it locks....surely that should only happen if I turn it off?

    thanks
     
  2. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #2
    Are you willing to list what you have installed on your iPad? That is not my experience with Sn0wbreeze 2.3b1~4...
     
  3. jb7 thread starter macrumors member

    Joined:
    Jun 26, 2010
    #3
    I only have fullforce, appsync and iadkiller. I noticed a weird thing though. I got this iPad from eBay, and it came with 4.3. Yesterday, I used tiny umbrella to save shshs... and it said the shsh for 4.3 was unavailable (only 4.2.1 and 4.3b2 were available). Nevertheless the jailbreak for 4.3 still worked..could this be something to do with it?
     
  4. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #4
    As I understand it, no. What version of TinyUmbrella were you using? It must be updated each time Apple releases a new iOS version...

    Well I have none of your programs installed, yesterday morning Apple was still signing SHSH blobs for 4.3 to the best of my knowledge... Did you do the Sn0wbreeze jailbreak, or did it come broken?
     
  5. drenline macrumors 6502a

    drenline

    Joined:
    Aug 8, 2010
    #5
    I've had problems with fullforce before, but nothing as serious as this....
     
  6. jb7 thread starter macrumors member

    Joined:
    Jun 26, 2010
    #6
    There's a new version of tiny umbrella out, but I'm using the version before that. It didn't come jail broken, i had to do that myself with sn0wbreeze

    Currently i'm getting around the problem by turning auto lock to 'never' and just turning the brightness all the way down when I'm finished using it. Since I'm not actually locking the device it's not going into dfu. Hopefully a new JB is out soon that fixes the problem
     
  7. JPIndustrie macrumors 6502a

    JPIndustrie

    Joined:
    Mar 12, 2008
    Location:
    Queens, NY
    #7
    That happened on my iPad 1 3G also when jailbreaking that way. I just rebooted the computer and tried again (remade the Ipsw) and the 2nd time it was fine.

    The program seems to hate cache files so if you're having problems it also may be a good idea to just create another user acct in windows and try the jailbreak from there.
     

Share This Page