iPad 4 freezes for 30-40 seconds; also doesn't animate some videos

garyfritz

macrumors newbie
Original poster
Mar 9, 2019
2
0
My old iPad 4 is getting a bit flaky. While I'm using it, it will frequently lock up for 20, 30, 40 seconds or more. Nothing works, including Home or Sleep/Wake buttons. Eventually it wakes up again, and any button presses get executed at that time.

This happens often enough to be EXTREMELY annoying -- like every 5 minutes or less. I've tried rebooting, resetting, etc -- no improvement. Any suggestions?

Also: many videos don't play properly. The audio track plays, but the video image doesn't update. If I pause the video, it updates to the current image, but no motion. This happens very often on websites launched from Facebook, less often in Youtube, basically always in Vimeo, etc. Help?
 

AutomaticApple

macrumors 68020
Nov 28, 2018
2,237
708
Massachusetts
My old iPad 4 is getting a bit flaky. While I'm using it, it will frequently lock up for 20, 30, 40 seconds or more. Nothing works, including Home or Sleep/Wake buttons. Eventually it wakes up again, and any button presses get executed at that time.

This happens often enough to be EXTREMELY annoying -- like every 5 minutes or less. I've tried rebooting, resetting, etc -- no improvement. Any suggestions?

Also: many videos don't play properly. The audio track plays, but the video image doesn't update. If I pause the video, it updates to the current image, but no motion. This happens very often on websites launched from Facebook, less often in Youtube, basically always in Vimeo, etc. Help?
How often do you use it?
 

MandiMac

macrumors 6502a
Feb 25, 2012
670
319
My old iPad 4 is getting a bit flaky. While I'm using it, it will frequently lock up for 20, 30, 40 seconds or more. Nothing works, including Home or Sleep/Wake buttons. Eventually it wakes up again, and any button presses get executed at that time.

This happens often enough to be EXTREMELY annoying -- like every 5 minutes or less. I've tried rebooting, resetting, etc -- no improvement. Any suggestions?

Also: many videos don't play properly. The audio track plays, but the video image doesn't update. If I pause the video, it updates to the current image, but no motion. This happens very often on websites launched from Facebook, less often in Youtube, basically always in Vimeo, etc. Help?
Had that behaviour with my iPad Air. The GPU was faulty and I got another one...