iPad iPad 4 gen wifi and cellullar 128 gig camera with IOS 7 doesn't work.

Discussion in 'iOS 7' started by jveloza2, Jun 26, 2013.

  1. jveloza2 macrumors newbie

    Joined:
    Jun 26, 2013
    #1
    I update to IOS 7 beta 2 on my 128 gig iPad with retina and all I get is a black screen when trying to use the camera.
    Tried to update multible times with same result.
    Rebooting iPad after update did not help.
    I downgraded back down to IOS 6.1.3 and the camera works again.
    I don't have this problem with my ipad mini (wifi only) or my iPad 3 64 gig wifi and cellular.
    Anyone else experience this or know of a fix?
     
  2. musicpenguy macrumors 6502a

    Joined:
    Oct 29, 2006
    #2
    I'm having an issue with having the cellular enabled - turn those radios off and it is MUCH more stable. At least on my mini that did the trick.

    I still have the issue of having the status bar be in white and black one on the short side and one on the long side of the screen.

    But yea - cellular is having issues for iPad users
     

Share This Page