iPad iPad 4 w/ 6.1.2 JB Stuck at Recovery

Discussion in 'Jailbreaks and iOS Hacks' started by NttDocomo, Jun 10, 2014.

  1. NttDocomo macrumors member

    Joined:
    Jul 8, 2010
    #1
    Hi Everyone, I have an iPad 4 with 6.1.2 or 6.1.3 that after I purchased it, I ran absinthe to JB it and used it until yesterday, I connect to iTune, trying to update to 7.1 and wipe out the JB.

    Somehow after the machine transition to the recovery mode, iTune gives the error "This device isn't eligible for the requested build" but the iPad continue to stay in recovery mode.

    I tried using TinyUmbrella to kick it out of recovery but did not work (returns to recovery after restart). I also tried updating with other firmware (downloading from iClarified) 6.1.2 and 7.0 but iTune still gives the same error above.

    Just curious is the iPad brick? Anyway to fix it or I just need to bring it back to Apple? Thanks very much for any tips or help. This iPad is a gift and really hope to save it. But just not JB it anymore. Very much appreciate for any help and have a great day :)
     
  2. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #2
    first of all, your story doesn't make much sense. its impossible to jailbreak an iOS 6 device with absinthe. second of all... yeah your device is probably going to have to be restored. try to put it in dfu mode, then hold power and home until the apple logo appears. it might boot up, but probably not.

    ----------

    and if you don't care about the jb, just put into dfu and restore.
     
  3. NttDocomo thread starter macrumors member

    Joined:
    Jul 8, 2010
    #3
    Thanks aPple nErd for your response. You are right in fact I don't really recall which program I used but I think it should be absinthe or evasi0n as I recalled the process was very simple, I took the iPad out of box, connect to my computer and run a program (which has a button for JB). Then the iPad restart and it is unlocked.

    So now after trying to update to 7.1 with the current version of iTune (on a Mac), the connect to iTune icon shows up but iTune is not allowing me to update, giving the "This device isn't eligible for the requested build" error.

    Just curious how to enter into DFU mode and afterward what should I do? Should I connect to iTune to try to update or restore, or download another program to boot the iPad back to the home screen?

    Thanks very much for all the help again. Have a great day :)

    ----------

    Nevermind, I searched and found how to bring iPad into DFU mode and now it is able to restore and update.

    Thanks very much for all time and help. Enjoy the rest of your day.
     

Share This Page