iPad 4g LTE ATT weaker signal than iphone 4s

Discussion in 'iPad Tips, Help and Troubleshooting' started by worldonpause, Mar 19, 2012.

  1. worldonpause macrumors newbie

    Joined:
    Nov 28, 2011
    #1
    is this common? i can connect fine at my house with iphone 4s 3g but with ipad LTE it takes longer to load the page.
     
  2. pat park macrumors 6502a

    Joined:
    Nov 29, 2011
    Location:
    California
    #2
    iphone4s does not have LTE.

    So your saying the LTE is slower in your area compared to the 3G your iPhone gets?
     
  3. DctrJ macrumors member

    Joined:
    Feb 16, 2010
    #3
    My iPhone 4 with 3G has a stronger signal and loads faster than my iPad 3 with 4G. One thing I did was turn LTE off and it seemed to speed up my 4G connection. I also found that in some locations I couldn't even get a cellular connection with LTE on.
     
  4. amberashby macrumors 6502

    Joined:
    Nov 6, 2003
    #4
    I have same issue

    My new iPad AT&T 4G signal is 1 bar where I got 3 with my iPad 2. And it isn't just an indicator issue. The actual speeds are slow and sometimes it completely stops. I've disable LTE but no improvement.

    I may visit my local AppleStore but I'm sure the signal there is probably 5 bars. This is frustrating because I absolutely love my new iPad except for this.
     
  5. Timechaser macrumors member

    Joined:
    Jun 3, 2010
    #5
    Im having the same problem in places that my iPad 1 had no problems with signal strenght. :confused:
     
  6. coolstorm macrumors newbie

    Joined:
    Oct 7, 2011
    #6
    same here

    Same here! I did ring telstra and apple care. But it seems that they all have no idea...what can we do????
     
  7. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #7
    Try deactivating LTE. Perhaps in your area LTE is weaker than 3G.
     
  8. coolstorm macrumors newbie

    Joined:
    Oct 7, 2011
    #8
    Thanks. btw, how to deactivate LTE?

    Thanks. btw, how to deactivate LTE?
     
  9. KPOM macrumors G5

    Joined:
    Oct 23, 2010
    #9
    In Settings>Cellular Data there is a toggle for "Enable LTE."
     

Share This Page