iPad Air 2 battery drain when not using

Discussion in 'iPad' started by Math889, Mar 23, 2017.

  1. Math889 macrumors 65816

    Jan 7, 2016
    So , my iPad Air 2 battery is performing really strange . my iPad has 105 cycles .2 years of usage

    So , last night my battery percentage was 48%

    Today , 36%
    Drained 12% without using it
    Last week , my battery was 74%
    And few hours later was 69%
    What should I do ? Should I reboot my iPad or change the battery ?
  2. snow755 macrumors 65816


    Sep 12, 2012
    you can not change the battery your self what you could do is take it too the apple store and have them check the battery for you and see if your battery need too be replace or not
  3. Newtons Apple macrumors Core

    Newtons Apple

    Mar 12, 2014
    Jacksonville, Florida
    Even when not using it, it can use electricity. Only way to stop it is turning it off. Social media and just your email app checks for new messages. You need to look under setting/battery and see what app is using power while in standby.

    Rebooting occasionally never hurts, even that will use power.
  4. sparksd macrumors 68020

    Jun 7, 2015
    Seattle WA
    Do you see anything unusual under Battery Usage in Settings?
  5. Relentless Power macrumors Penryn

    Relentless Power

    Jul 12, 2016
    I would close out of all Your applications, power off, then on. Then continue to monitor your battery statistics to determine there is an application contributing to battery drain.

    Also, What I do if my Air 2 is not in use, I enable Airplane mode to conserve the battery.
  6. bufffilm Suspended


    May 3, 2011
    Sounds like you have background services running. Turn them off or at least review them to see what is really essential.

    On my ipad2 with airplane mode turned on, I can suspend it for days without the battery % changing much.
  7. Wando64 macrumors 6502a


    Jul 11, 2013
    I had a similar issue with my 9.7"pro.
    In my case the drain was caused by Tunnel Bear VPN always-on feature.
    Also switching off Bluetooth helped.

Share This Page

6 March 23, 2017