All iPads iPad Air 2 cellular data

Discussion in 'iPad' started by minicard, Jan 6, 2015.

  1. minicard macrumors regular

    minicard

    Joined:
    Oct 31, 2014
    Location:
    Oregon
    #1
    This is my first cellular iPad. I've been with ATT since my IP5 and since November of this year the IP6. With my iPhone it would take me forever to use up my data (had a 5GB plan). So I added my iPad to the plan and now 6GB are almost finished in 2 weeks. Looking at the usage data it is coming from the iPad. So how come despite seeing that my Wifi is connected to my iPad it is still using cellular data at home?
     
  2. Electroni macrumors newbie

    Joined:
    Dec 12, 2014
    #2
    You need to go to the cellular settings of the iPad and under "Use Cellular Data For" under each app name you can see what's eating up your cellular data. You can also turn off any apps' access to cellular data on the right hand side button.

    Are you truly only using the iPad at home? If I had to guess I would say you've been doing some video watching on the cell network. That tends to eat up a lot of data very quickly.
     
  3. minicard thread starter macrumors regular

    minicard

    Joined:
    Oct 31, 2014
    Location:
    Oregon
    #3
    I have the exact same settings on my phone. Yes I use the ipad mostly for my movies but it is usually at home. I can see it is connected to my home wifi network. For now I turned off cellular data and need to wait till my next billing cycle to figure out a fix. I imagined owning the cellular iPad would be like my phone- at home it automatically connects to my wifi and outside I use cellular. My ipad usage outside has been mainly for web surfing.
     
  4. donnaw macrumors 65816

    Joined:
    Apr 19, 2011
    Location:
    Austin TX
    #4
    My son and his family and my husband and I are on a family plan with ATT. Both kids ace hand-me-down ipads. A few months ago we were getting the text messages that we had gone over our data allotment.

    Now, the majority of the time the iPads are connected to wifi and our phone usage had never been that high. The culprit was my granddaughter's iPad. She loves to watch Amazon Prime videos. Her iPad would show it was connected to the network but in reality it had dropped the connection, hence using her cellular connection to stream.

    We solved our problem by turning off the cellular data while at home. It seems some iPads have an issue with staying connected to some routers. But the wifi symbol would still be displayed.

    I know it's bit of a pain and we shouldn't have to do it but I suggest leaving your cell connection off while at home, just to be sure.
     
  5. Electroni macrumors newbie

    Joined:
    Dec 12, 2014
    #5
    Another something I would do is turn off celluar data for specific apps (like Amazon streaming) in the settings area I mentioned in my message above. That way, even if you forget to turn off the cell network when you get home, you are much less likely to run up the cell data.

    ----------

    Yeah, that's how it's supposed to work but there might be bugs in iOS where that doesn't always happen, especially if you have frequent wifi disconnects (like I used to have on my iPad before the 8.1 release). Just in case though, like the other poster mentioned, I always turn off the cell network when I am at home anyway.
     
  6. minicard thread starter macrumors regular

    minicard

    Joined:
    Oct 31, 2014
    Location:
    Oregon
    #6
    I guess that's the way I'll do it for now with cellular off most of the time on my ipad. Hopefully I'll recover my lost Gb when ATT starts to rollover data :)
     
  7. scaredpoet macrumors 604

    scaredpoet

    Joined:
    Apr 6, 2007
    #7
    Have you gone into your cellular usage in Settings and checked the per-app usage statistics? that might give you an idea as to what's going on here, if it's maybe one app that's using it all.
     
  8. minicard thread starter macrumors regular

    minicard

    Joined:
    Oct 31, 2014
    Location:
    Oregon
    #8
    Yeah it's from my Netflix and xfinitytogo apps. Problem is it uses cellular data even though it is connected to my wifi network.
     
  9. Yebubbleman macrumors 68030

    Yebubbleman

    Joined:
    May 20, 2010
    Location:
    Los Angeles, CA
    #9
    That'll do it. You should reset network settings and see if that does the trip. Then if not, a restore. Then if not, a DFU restore. Then if not, you need a replacement iPad.

    Though before you go down that path, check to see that your wifi network is giving the iPad an IP address. If it's not, then your iPad will automatically switch back to cellular for data, if I'm not mistaken.
     
  10. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #10
    if I want to watch movie, netflix or youtube video I would have to use wifi to save cellular data. I have a mobile share 6GB I used it for hotspot for my iPad I get about less than 4GB. I have to manage my cellular data very carefully. :apple:
     

Share This Page