iPad iPad Air 2 will not charge above 98%

Discussion in 'iPad' started by valdigre, Oct 30, 2014.

  1. valdigre macrumors member

    Joined:
    Jun 20, 2007
    Location:
    Dublin, Ireland
    #1
    Hey,

    On my second charge here. First one charged no problem to 100% but the second one is on 98% for two hours without change.

    Any thoughts or suggestions?
     
  2. NewYorkRanger macrumors regular

    NewYorkRanger

    Joined:
    Oct 27, 2010
    #2
    Try turning it off and letting it charge. If that doesn't work, drain the battery to zero and then charge to 100.
     
  3. valdigre thread starter macrumors member

    Joined:
    Jun 20, 2007
    Location:
    Dublin, Ireland
    #3
    Left it off over night off and it is 100 percent.
     
  4. iLLUMI macrumors 6502

    Joined:
    Aug 1, 2012
    #4
    Interesting! I noticed that some of the demo models around the place were sitting on 98%. So it seems to be a quite normal thing. The demo models probably haven't had a chance to be fully drained then charged.
    I think there's an initial battery conditioning power cycle that is recommended?
     
  5. klover macrumors 6502a

    Joined:
    Jun 7, 2009
    #5
    Known software bug. Had same issue on previous Air on iOS 8.
     
  6. Diversion macrumors 6502a

    Diversion

    Joined:
    Oct 5, 2007
    Location:
    Jacksonville, Florida
    #6
    My 5S shuts down around 5%-10% on ios8.1 so i'm thinking there's weird calibration issues in 8.1 going on.
     
  7. valdigre thread starter macrumors member

    Joined:
    Jun 20, 2007
    Location:
    Dublin, Ireland
    #7
    Yesterday, I had 95% for about an hour, then all of a sudden it jumped to 98% and state like that for 1 hour when I was using it. I left it charging another hour to no avail. Only when I turned it off and woke up the next day, when I turned it on it was 100%
     
  8. Pluto88888 macrumors regular

    Joined:
    Aug 6, 2014
    #8
    Had the same thing with my iPhone 6 only charged up to 99% restarted device went back to 100% I think it battery calibration with the software.
     

Share This Page