iPad Air won't respond on first tap on a link

Discussion in 'iOS 8' started by SinatraLennon, Oct 6, 2014.

  1. SinatraLennon macrumors newbie

    Joined:
    Jun 20, 2010
    #1
    Using 8.0.2, I keep running into an annoying glitch on my iPad Air. A new webpage will load in Safari and if I go to tap on a link on the page, it doesn't respond. It only works after I scroll a bit up and down and then try the tap again. What gives?!
     
  2. Tzerlag macrumors regular

    Tzerlag

    Joined:
    Oct 1, 2014
    Location:
    I'm baaaaack
    #2
    I'm noticing that, too.
    And YouTube vids won't open for me at all on my iPad Air.
    I was thinking they were screen shots at first!
     
  3. dojoman macrumors 65816

    Joined:
    Apr 8, 2010
    #3
    I have the same issue. Originally I thought it was Safari, turns on it happens inside the feedly reader too. Any youtube link I can't get it to play. It takes several taps to get it playing.
     
  4. C Dub macrumors newbie

    Joined:
    Oct 6, 2014
    #4
    I have issues with the Engadget app, I can't open any of the links. Also USA Today has no audio on any of there videos and the app itself is constantly crashing. My iPad also crashes on FB whenever I zoom in on a picture. Wtf?
     
  5. ParagJain macrumors 6502

    Joined:
    Jul 24, 2011
    #5
    I'm having it as well on the iPad Mini Retina, I have to zoom up the website little bit to be able to tap open the link.
     
  6. TommyA6 macrumors 65816

    Joined:
    May 15, 2013
  7. NovemberWhiskey macrumors 68030

    NovemberWhiskey

    Joined:
    May 18, 2009
    #7
    It's something with ios8 (one of the updates).
     
  8. magicschoolbus macrumors 6502a

    magicschoolbus

    Joined:
    May 27, 2014
    #8
    iOS8 is terrible.. I did a fresh install on my iPad air and can not believe how bad it runs. Sometimes, my iPad won't even scroll until I swipe my finger up and down the same article four or five times and then it will finally respond..

    I can't stand this update. IOS8 is garbage.. and to think i own an iPhone, iPad, and MacBook Pro...

    This update is terrible, my devices went from me loving using them to just getting constantly frustrated by both my iPhone (5s) and my iPad air..

    I do love Yosemite.. but the iOS update is just garbage.. I really hope 8.1 makes my devices a joy to use again..
     
  9. SinatraLennon thread starter macrumors newbie

    Joined:
    Jun 20, 2010
    #9
    I found a workaround for getting imbedded YouTube videos to play. Here it is: Don't press on the red 'play' button with the white triangle symbol in it (which is what you're supposed to tap on), instead, tap anywhere else on the video and it will play! Oh, Apple, you're testing my fanboy faith this time...
     

Share This Page