iPad Air won't restore.

Discussion in 'iPad Tips, Help and Troubleshooting' started by maiden666, Dec 11, 2014.

  1. maiden666 macrumors newbie

    Joined:
    Feb 26, 2013
    #1
    Hello
    Yesterday while just browsing on my ipad air it suddenely just switched itself off and went into the black screen which shows a lightning cable pointing to a itunes logo.
    I hooked the ipad upto itunes and what seemed to take ages for it to respond it went through the extracting software bit,then went to the waiting for ipad.
    After quite a while itunes came up with cannot restore this ipad error 4013.
    I tried everything apple says to do,use another usb,turn my imac off again,make sure my imac and itunes are updated,but the same thing happened saying it cannot restore.
    Only thing i have'nt tried is to try it again on another computer,not sure that will work though.
    Has anyone else come across this,the ipad is only 9 months old,would apple help if i took it to a store,or is there anything else i can do?

    many thanks
    Ian
     
  2. bandofbrothers macrumors 601

    bandofbrothers

    Joined:
    Oct 14, 2007
    Location:
    Uk
  3. maiden666 thread starter macrumors newbie

    Joined:
    Feb 26, 2013
    #3
    Thanks for that.
    I did try it a few times without much success.
    I read a few other things on the net about it,one was put the iPad in a freezer for round 30 mins and try again.
    I thought what the hell,I put it in the freezer then tried the DFU way again and it restored itself straight away with a back up from two weeks ago.
    Result,not sure what the freezer does apart from make the iPad very cold but it worked,seems it worked for a few other has well.
    Did this all come about from a update for the iPad which went wrong from Apple?

    Ian
     
  4. maiden666 thread starter macrumors newbie

    Joined:
    Feb 26, 2013
    #4
    Typical,just as everything seemed okay after the restore the ipad just switched itself off again after about a hour and went back into the frozen screen page.
    I'll try again tonight but i think i'll be taking it into one of the Apple warranty repair shops where i live.
    Don't think it should be doing this again after a restore.

    Ian
     

Share This Page