iPad and 10.4.11 Question

Discussion in 'iPad' started by JLMontz, Mar 30, 2010.

  1. JLMontz macrumors newbie

    Mar 30, 2010
    Today iTunes 9.1 showed up in Software Update on my Mac Pro running Mac OS X 10.4.11. According to the iPad system requirements, Mac OS X 10.5.8 or later and iTunes 9.0 or later is required for the iPad. My question is why would Apple release iTunes 9.1 for Mac OS X 10.4.11 if the iPad requires 10.5.8 or later to work. This is a bit confusing. Anyone would like to comment on this? Thanks.
    Here is my system configuration:
    Mac Pro - Mac OS X 10.4.11 - Mac OS X 10.6.3 - 5GB of RAM - 4 USB 2.0 ports
  2. macduke macrumors 604


    Jun 27, 2007
    Central U.S.
    Your sig shows that you are dual-booting? So whats the problem again? Or if I misunderstood, you do know that you can upgrade 10.4 to 10.6 using the $29 upgrade disc, right? That is what my friend did. The price is worth it, especially for 10.4.
  3. flyguy206 macrumors 6502a

    Aug 5, 2008
    It prob will work with it apple just does not support tiger anymore.

Share This Page