iPad - App Store search not working?

Discussion in 'iOS 8' started by mikethebigo, Jul 9, 2014.

  1. mikethebigo macrumors 68000

    Joined:
    May 25, 2009
    #1
    Hi, just wondering if anyone else was experiencing this bug or if it's just me and my iPad needs a reset. I am currently unable to search for music in the iTunes store or apps in the App Store. When I type my search in, I go to a loading page which then ends with just a blank white screen. The rest of the store works fine. Anyone else experiencing this?

    Thanks
     
  2. HarryT macrumors 6502

    HarryT

    Joined:
    Mar 21, 2013
    #2
    Same here. It might be due to OTA update. Not sure whether to restore yet.
     
  3. mikethebigo thread starter macrumors 68000

    Joined:
    May 25, 2009
    #3
    I did a DFU restore, no luck. Once or twice instead of a blank screen I got a 404 error. I think the problem may be on Apple's end.
     
  4. natewsmith79 macrumors newbie

    Joined:
    Nov 13, 2013
    #4
    iTunes Store Search

    Yeah I've had problems on and off since Beta 1. The only thing that I do to get it working and it takes a while and is frustrating..

    Open App Store and click on the bottom to change from Featured - Top Charts - etc. When I click on Search Mostly I see the Featured Section.

    So what I do is Kill the App and and I have to do that a few times to get it to work.. I hope they fix it..
     
  5. mikethebigo thread starter macrumors 68000

    Joined:
    May 25, 2009
    #5
    Hmm... I've tried the things you've mentioned and not once have I had success getting search results. Does anyone else have any ideas?
     
  6. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #6
    I ran into this today on my retina iPad mini. I couldn't get any search to work in the App Store. What I finally wound up doing was going to safari and googling the app I wanted. The iTunes link near the top of the search results opens in the App Store and from there I could download the app I wanted. Kind of kludgy, but it worked.
     
  7. mikethebigo thread starter macrumors 68000

    Joined:
    May 25, 2009

Share This Page