iPad appears in itunes but no sync options, only eject??

Discussion in 'iPad Tips, Help and Troubleshooting' started by roraz, Oct 23, 2011.

  1. roraz macrumors member

    Joined:
    Mar 7, 2005
    #1
    I am setting up my friends ipad 2, however it appears in itunes under device as 'ipad' however there is no sync options on the itunes screen, and when I right click on the ipad in the device list the only option is 'eject'??!

    Does anybody know what the issue is as I am having a nightmare with it. I have tried reinstalling itunes, and the drivers but nothing (windows 7)??

    I'd appreciate any help on the matter
     
  2. blesio macrumors regular

    Joined:
    Jun 9, 2011
    #2
    What version is iTunes, what iOS version is the pad, is it jailbroken? Did you authorize it in iTunes? What happens when you click on the iPad, what's displayed in the right part of the iTunes window?
     
  3. roraz thread starter macrumors member

    Joined:
    Mar 7, 2005
    #3
    something really stupid :eek: we tried 3 usb ports on the front of her computer which all did the same problem. Then I plugged it into one of the motherboard ports on the back, and straight away it worked no problem!!?
     

Share This Page