iPad audio problem

Discussion in 'iPad Tips, Help and Troubleshooting' started by cosmicman, Aug 29, 2011.

  1. cosmicman macrumors newbie

    Joined:
    Aug 29, 2011
    #1
    One week ago, my IPad first generation has began to stay always "dock connected" also if it's not, and with no sound from the speakers.
    I cannot turn up the volume, because it doesn't work.
    I have already done everything like soft reset, hard reset, reboot the system from iTunes, but the audio still doesn't work.
    The headphones works.
    It's not the mute button, but seems to be something about the soft.
    Somebody could please help me solve this problem?
    *
    Thank You

    *
    Cosmicman
     
  2. Gnito macrumors newbie

    Joined:
    Sep 11, 2011
  3. Hammie macrumors 65816

    Hammie

    Joined:
    Mar 17, 2009
    Location:
    Wash, DC Metro
    #4
    I'm also seeing this on many apps with video... NBC, TMZ, CBS, TNT, HGTV, etc.

    YouTube is working fine, but almost all others will only play audio out the headphones port.

    Any suggestions would greatly appreciated.

    BTW, the link above was no help to my specific problem.
     
  4. Hammie macrumors 65816

    Hammie

    Joined:
    Mar 17, 2009
    Location:
    Wash, DC Metro
    #5
    I figured out the issue... :D :cool:

    For some reason, when you use the side switch as a screen lock, it automatically turns off notification sounds. So, I was getting no sound from push notices, no sound from the keyboard, and no sound from certain apps (I'm sure there may be other scenarios, but these were the ones I noticed. ;) ).

    I double pressed the Home button to get the active apps to show, I scrolled over to the music controls and the mute was activated. I unchecked the mute button and now everything works.

    Pretty simple, eh?

    hope this helps others with a similar situation.
     

Share This Page