IPad black screen

Discussion in 'iPad' started by Killian101, Sep 29, 2012.

  1. Killian101 macrumors newbie

    Joined:
    Sep 29, 2012
    #1
    Hi Everyone,
    Today I decided to give jailbreaking a try and jailbroke my ipad with redsnow to 4.2.1 everything was fine until i decided to download a silly tweak.Basically It froze and i restarted but it got stuck on the apple logo. So I tried to restore it with 4.2.1 original software but Itunes recognises it in recovery mode. I tried restoring it 2 more times but to no avail. I even tried tinyumbrella kick out of recovery mode/ fix recovery mode but nothing worked. What can I do to fix this problem? thanks very much for responses.
    Further info: I am currently download 4.3.3 firmware to see if that will work
     
  2. acorntoy macrumors 6502a

    Joined:
    May 25, 2010
    #2
    It's not going to work, Apple restricts restoring to the newest software for the product.


    To restore to 4.3.3 you would need SHSH blobs (which won't matter anyway) for your device. since you said you would "give jailbreaking a try" I assume it's your first time, which means you won't have the blobs to restore to it.

    Open iTunes click the "restore" button when it recognizes it in recovery mode and deal with whatever software it wants to give you.
     

Share This Page