iPad Calendar never Syncing/Updating

Discussion in 'iPad' started by ks-man, Aug 21, 2010.

  1. ks-man macrumors 6502a

    Joined:
    Sep 25, 2007
    #1
    I have a MobileMe account turned on for Calendar on my iPad. My iPad doesn't seem to sync with MobileMe. I think it used to, but I'm not positive. I noticed that when I launch Calendar (or anytime that it is in use) I don't see the internet activity spinner ever turn on. It is almost like my iPad calendar never tries to sync with the server. I can get my MobileMe mail and Find My iPhone/iPad is working.

    Does anybody have any ideas of what I should try before I delete the account and set it up again? I'm trying to figure out if there is a setting I have turned off.

    Thanks.
     
  2. sapporobaby macrumors 68000

    sapporobaby

    Joined:
    Sep 27, 2007
    Location:
    3 earth minutes from your location....
    #2
    MM has had a problem for about a week. It is over on the Apple site in the forums. Basically if you were using the beta calendar web app, you might run into a problem. I downgraded from the beta and went back to the normal calendar. It took about 2 days to get back to normal. One thing to test is this:

    * Make a calendar app on the phone and see if it pushes to MM. If it does not show up then there is a problem.

    If you are in the beta then downgrade. If not in the beta then try turning off the calendar syncing on your phone, reboot the phone and then turn syncing from the phone back on. If this does not work, then try removing the account and recreating it again.

    Check out the Apple forums though. Start here:

    http://discussions.apple.com/thread.jspa?messageID=12107257#12107257
     
  3. EthanNixon macrumors 6502a

    EthanNixon

    Joined:
    Sep 30, 2007
    Location:
    New Jersey
    #3
    If you're in the beta, you need to add a CALDAV account until they release iOS4.

    Your username and password is the same as your MobileMe (name@me.com)
    Server: cal.me.com

    If you upgraded to the beta, this was included in your email.
     
  4. sapporobaby macrumors 68000

    sapporobaby

    Joined:
    Sep 27, 2007
    Location:
    3 earth minutes from your location....
    #4
    It adds it when you sign up for the test but they have been having problems with it. Apple support contacted me about it.
     
  5. ks-man thread starter macrumors 6502a

    Joined:
    Sep 25, 2007
    #5
    Thanks. I'll try that stuff later and report back. I'm suspecting it is the caldev issue because I'm on the Beta but it works with my iPhone but not my iPad.
     
  6. sapporobaby macrumors 68000

    sapporobaby

    Joined:
    Sep 27, 2007
    Location:
    3 earth minutes from your location....
    #6
    It stopped working on my iPad first as well. As you too were in the beta it appears there are problems. They took the beta applications down so it appears something is wrong, but Apple will fix it.
     
  7. FamiliaPhoto macrumors 6502a

    FamiliaPhoto

    Joined:
    Jul 24, 2009
    Location:
    Chicago, IL
    #7
    Setup under caldav and all will be fine. I had the same issue until I used caldav. All is good now.
     
  8. ks-man thread starter macrumors 6502a

    Joined:
    Sep 25, 2007
    #8
    I never set it up as caldev when I went to the Beta. I saw the instructions but forgot about them. I just added the caldev calendar and all works now. Thanks
     
  9. EthanNixon macrumors 6502a

    EthanNixon

    Joined:
    Sep 30, 2007
    Location:
    New Jersey
    #9
    Not quite sure how Apple could add a CALDAV account to your iPad... Regardless, the instructions were in the email, which means Apple doesn't add it automatically.

    Apple couldn't do that anyway.
     

Share This Page