Ipad calling?

Discussion in 'iOS 8' started by busterbluth, Sep 21, 2014.

  1. busterbluth macrumors 6502

    Joined:
    Jun 14, 2008
    #1
    Anyone had any luck getting this to work?

    I am connected on the same wifi and same Apple ID. I read some stuff online about turning off wifi calling but I don't have that option in my settings (or I can't find it). Any thoughts?

    Apologies if this has already been discussed
     
  2. sflomenb macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #2
    Mine works. Make sure both devices are on the same Wi-Fi network, handoff is enabled under Settings>General>Handoff and also under Phone/FaceTime make sure the setting for phone calls is enabled there as well.
     
  3. busterbluth thread starter macrumors 6502

    Joined:
    Jun 14, 2008
    #3

    There is no switch for FaceTime phone call enabled. Why would this be? Is this only a T-Mobile thing?
     
  4. sflomenb macrumors 6502a

    sflomenb

    Joined:
    Jul 22, 2011
    #4
    Sorry, I meant FaceTime. Attached screenshots. Both have to be enabled on the iPad as well. Both need to be connected to Wi-Fi.
     

    Attached Files:

  5. busterbluth thread starter macrumors 6502

    Joined:
    Jun 14, 2008
    #5
    I hard reset each phone and got that to show up. Handoff working now. But phone call still not. Will keel. Working on it. Thanks!
     

Share This Page