iPad Cannot Sync--unknown error occurred (-27).

Discussion in 'iPad' started by scottness, May 3, 2010.

  1. scottness macrumors 65816

    scottness

    Joined:
    Mar 18, 2009
    Location:
    Room 101
    #1
    I've gotten this message a few times. I'm not doing anything special, just adding more videos, etc. Anyone know what's going on? Trying to avoid a Restore that takes forever. :(
     

    Attached Files:

  2. Simgar988 macrumors 65816

    Simgar988

    Joined:
    Jul 22, 2009
    Location:
    UYBAATC
    #2
    It feels great to ask this question --

    Are you jailbroken?
     
  3. scottness thread starter macrumors 65816

    scottness

    Joined:
    Mar 18, 2009
    Location:
    Room 101
    #3
    Nope. Don't plan on it either. Sorry, you were hoping for a "yes", right?
     
  4. caubeck macrumors 6502

    Joined:
    Nov 2, 2007
    #4
    I've had this twice with Windows 7. The first time I had to restart the PC, the second time I just reconnected the iPad and it worked fine. Try using a different USB socket.
     
  5. FSUSem1noles macrumors 68000

    FSUSem1noles

    Joined:
    Feb 23, 2006
    Location:
    Ft. Lauderdale
    #5
    Interesting, I got this message last night on my iMac, not jailbroken wasn't trying to jailbreak...

    I plugged my iPad in to sync an app I purchased and downloaded, when I plugged my iPad in that message came up.

    I unplugged the iPad and plugged it back in but iTunes wanted me to either set up as a new iPad or restore from backup, so I had to do the restore option...

    Twas' very strange....
     
  6. murph0551 macrumors newbie

    Joined:
    May 6, 2010
    #6
    ipad unknown synd error 27

    I had this error a couple of times too. I think it may have happened if I tried to sync when an Apple store download was in progress. Just hit sync button again after download completed and all was well.
     
  7. rwmson macrumors newbie

    Joined:
    Mar 29, 2010
    #7
    If you're trying to sync thru a USB hub, try connecting to a USB port on the computer. I was having trouble syncing from the keyboard dock or thru my hub. Plugging into the port on the computer made my problems go away.
     
  8. scottness thread starter macrumors 65816

    scottness

    Joined:
    Mar 18, 2009
    Location:
    Room 101
    #8
    Sucks that this might be the problem... I was using a hub.
     
  9. AmplifiedLife macrumors newbie

    AmplifiedLife

    Joined:
    May 12, 2010
    Location:
    MPLStP
    #9
    me too

    i'm connecting directly to a MacBook Pro.

    i've received this error a few times since i got my iPad.

    the error popped up when i was syncing both my iPhone and my iPad.

    it never happened before and i dont own a USB hub.

    FYI

    peace,

    L
     
  10. btrav13 macrumors 6502

    Joined:
    Apr 8, 2010
    Location:
    Oklahoma
    #10
    Odd. I sync both simultaneously...iPod Touch through hub, iPad directly through uMBP...never have gotten this error. Now I'm hoping I don't LOL
     
  11. iWannaBeAdored macrumors 6502

    iWannaBeAdored

    Joined:
    Apr 25, 2010
    Location:
    Scotland
    #11
    I had this. It said I had to restore so I restored from a backup but it didn't actually restore it just stayed the same lol. so it worked after that. restart your PC though just in case.
     
  12. Dezotl macrumors newbie

    Joined:
    Jun 5, 2010
    #12
    iPod touch 3g

    Over night the other night I hit download ALL for app updates on my touch, when I got up in the morning my icons were in the wrong places. So I was messing around on iTunes for a bit then saw the "encrypt backups" so I hit that and it started to backup, I hit cancel.

    Little while later I get this bright idea to "restore" my iPod since it had backed up the day before. So I tried to restore it.

    Then I get unknown error (-27) when it tries to "restore" the ipod from the "Set up your iPod screen." I select the backup file from the correct date and hit continue and then the error message comes up.

    Any Ideas?

    I've tried updating iTunes I was on ver. 9.?? now I'm current. Also my iPod was on ver before 3.1.3 before I tried restoring. I've also restarted the computer and tried a different USB port though I'm plugged right into the PC running XP media center.
     

Share This Page