iPad does not "ring" when I receive a call or FaceTime...

Discussion in 'iOS 10' started by TRICKorDEVICE, Oct 2, 2016.

  1. ThePieWhoLovedMe, Oct 14, 2016
    Last edited: Oct 14, 2016

    ThePieWhoLovedMe macrumors newbie

    Joined:
    Oct 5, 2016
    #26
    According to the iOS senior advisor I've been in contact with, the engineers have acknowledged this bug (or series of bugs) and will be resolving it in time for iOS 10.1's public release.
     
  2. TRICKorDEVICE thread starter macrumors 6502a

    Joined:
    Sep 20, 2014
  3. 3rdiguy macrumors 6502a

    3rdiguy

    Joined:
    Sep 17, 2012
    #28
    Issue hasn't been resolved. I still have to have my iPhone off silent or I won't hear FaceTime calls coming through on my iPad Air 2
     
  4. ThePieWhoLovedMe macrumors newbie

    Joined:
    Oct 5, 2016
    #29
    You're right. It has yet to be resolved, but I've been keeping tabs on it and am still in contact with the iOS advisor, who is in contact with the engineer. I will let you know as soon as I have an update to share. The problem is clearly with bluetooth implementation, specifically when my iPhone is connected via bluetooth to my Apple Watch. If I shut my phone's bluetooth off, and still have my watch on (working through the wifi connection), all my notifications work as expected - even for FaceTime and iMessages.
     
  5. TRICKorDEVICE thread starter macrumors 6502a

    Joined:
    Sep 20, 2014
    #30
    You sure it's not a feature? Maybe if your watch is on it's assumed your getting the notification there?
     
  6. ThePieWhoLovedMe macrumors newbie

    Joined:
    Oct 5, 2016
    #31
    I'm sure it's not a feature for my iPad not to have its lock screen switch on or produce a notification tone when I get a text message, just because my watch might be charging while connected to my phone via bluetooth. It makes no sense to even think of that as a "feature" (especially when simply turning bluetooth off fixes things).

    Moreover, the engineer has confirmed that there is a problem to be resolved. The issue at this point is that it has not been resolved.
     
  7. TRICKorDEVICE thread starter macrumors 6502a

    Joined:
    Sep 20, 2014
    #32
    Thanks! I started this theead, but it's good to know that this is an issue that others are having and Apple is looking at.
     
  8. 3rdiguy macrumors 6502a

    3rdiguy

    Joined:
    Sep 17, 2012
    #33
    Thanks all, I'm also watching this thread closely because Apple broke one of my favorite and most used features. I was so used to having my iPhone on silent across the room while answering texts and phone calls on my iPad. Really got used to it and iOS 10 destroyed that
     
  9. ThePieWhoLovedMe macrumors newbie

    Joined:
    Oct 5, 2016
    #34
    All these months later, and I am still having this issue. Can the others who have said they have also had it chime in with (a) whether you are using an Apple Watch (and if so, which model/series), (b) which version iPad, and (c) whether turning off bluetooth on your phone so that the watch is connected only through home wifi fixes all the notification issues (it does for me).

    I have the first series 38mm sports edition Apple Watch, and a space grey iPad 4th generation (retina) -- the earliest version of the iPad allowed to update to iOS 10.

    Thank you.
     
  10. Menopause macrumors 6502a

    Menopause

    Joined:
    Feb 26, 2011
  11. ganja24 macrumors 6502

    Joined:
    Jan 9, 2009
    #36
    I have this issue since ios 10 released, it is still not fixed, there is no audible ringtone on the lock screen from not only FaceTime but other 3rd party apps like Viber , Skype, IMO and so on. I though i had a defective iPad but this seems like a Callkit bug in iOS 10 only for iPads
     
  12. rocket cherry macrumors newbie

    Joined:
    Aug 12, 2015
    #37
    I had the same problem on my Macbook Air, and found what the problem was, for me at least.

    System Preferences -> Sound Effects -> Play sound effects through: Internal Speakers

    Mine used to be set up correctly and then I tinkered with GarageBand and for some reason my computer switched the above to "Play sound effects through: selected sound output device". Since I don't have another sound output device, I didn't hear anything. When I changed it back to the "Internal Speakers", both FaceTime and Messages now work properly.
     
  13. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #38
    That doesn't really seem to be iOS/iPad related (as far as what this thread has been about).
     

Share This Page