All iPads iPad doesn't go into sleep mode when plugged into the wall?

bobright

macrumors 601
Original poster
Jun 29, 2010
4,754
17
Is this normal or somethings going on with my iPad? I notice when I have it plugged into the wall it doesn't autolock. Is there some setting I need to switch off?

It might be even Tweetbot causing because it mostly happens when I have tweetbot open.
 

soundsgoodtome

macrumors regular
Jun 8, 2007
185
15
Los Angeles
Is this normal or somethings going on with my iPad? I notice when I have it plugged into the wall it doesn't autolock. Is there some setting I need to switch off?

It might be even Tweetbot causing because it mostly happens when I have tweetbot open.
Same problem, here -- also primarily with Tweetbot. But also sometimes with Safari. Did you ever find a solution?

(iPad 3, iOS 6)
 

bobright

macrumors 601
Original poster
Jun 29, 2010
4,754
17
Same problem, here -- also primarily with Tweetbot. But also sometimes with Safari. Did you ever find a solution?

(iPad 3, iOS 6)
I have not and it still puzzles me, same gen and iOS as you. I also noticed it happens at times with my current iPhone 5. Strange indeed.
 

dancj

macrumors 6502
Mar 15, 2012
277
14
Actually that's the functionality I want. I have my iPhone and iPad plugged in and turned on all day at work and so I had to turn off the auto-sleep. I've never understood why Apple don't include an option to stay awake when connected to power.
 

GraphicsGeek

macrumors 6502a
Sep 19, 2008
533
0
Its not a bug. It's supposed to do that. Just click the sleep button to...put it to sleep. Otherwise, just the backlight goes out when it's plugged in. It's like that on every iOS device if I'm not mistaken. Definitely with my mini and iPhone 5 and every other iPhone and iPad I've had.
 

Gav2k

macrumors G3
Jul 24, 2009
9,225
1,585
Its not a bug. It's supposed to do that. Just click the sleep button to...put it to sleep. Otherwise, just the backlight goes out when it's plugged in. It's like that on every iOS device if I'm not mistaken. Definitely with my mini and iPhone 5 and every other iPhone and iPad I've had.
Incorrect
 

HazyCloud

macrumors 68030
Jun 30, 2010
2,747
12
Check your settings under Settings>General>Auto Lock. There's an option for 'Never' so make sure that's not the one selected.
 

raccoonboy

macrumors 6502a
Oct 22, 2012
917
5
Correct me if Im wrong, ios 6.0.1 still hasn't solve the lock screen issue.

If you use assistive touch function last, it wont lock. Just press the sleep button, its not that hard.
 

thelead

macrumors 6502a
Apr 30, 2010
564
191
Had this in safari the other day. Turn the iPad off and back on. All is working properly again.