iPad doesn't go to sleep when smartcover closes

Discussion in 'iPad Tips, Help and Troubleshooting' started by Soundhound, Jul 3, 2012.

  1. Soundhound macrumors 6502a

    Joined:
    Mar 29, 2006
    #1
    It always did this before, but yesterday I noticed it was down to 9% battery and kind of warm. It seems like it's not going to sleep when the smartcover is closed on it. I can put it to sleep tapping the on/off button, so the sleep function is still working.

    Anybody have an idea what might be causing this?
     
  2. taipan61 macrumors 6502

    Joined:
    May 18, 2011
    Location:
    corner starbucks
    #2
    is the cover aligned correctly? and are the magnets lined up? you could always do a shutdown (hold power button etc, etc) and see if that helps
     
  3. JMG macrumors 6502a

    JMG

    Joined:
    May 4, 2006
  4. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #4
    See whether in Settings->General if the iPad Cover Lock/Unlock is set to On.
     
  5. Soundhound thread starter macrumors 6502a

    Joined:
    Mar 29, 2006
    #5
    That was it. Thanks!

     
  6. harrisonw1998 macrumors regular

    Joined:
    Jul 18, 2011
    #6
    Make sure it is enabled in settings. You may have turned smart-cover controls off.
     
  7. MacGurl111, Jul 11, 2012
    Last edited: Jul 11, 2012

    MacGurl111 macrumors 65816

    MacGurl111

    Joined:
    Feb 4, 2010
    Location:
    Seattle
    #7
    I went into general to find the option to turn it in or off and I honestly don't see anything there for iPad cover... I clicked on every settings too. I have the new iPad. Please help. :)

    Okay I reviewed the manual and it looks like the "iPad cover lock/unlock" is suppose to be right under "passcode lock"... However, I don't have that. It's like a missing setting. Wow. I guess I Ned to go in and exchange the item again... Ugh
     
  8. shyam09 macrumors 68000

    shyam09

    Joined:
    Oct 31, 2010
    #8
    that's weird, try restoring maybe? It's a software issue, so a restore would be the best option.
     
  9. Alec Shaw macrumors newbie

    Joined:
    Jul 8, 2012
    #9
    Yeah this is the solution to check Settings > general > auto-lock to make the different and can be whatever you want. But if the problem is same then better take it to an Apple store or Apple certified repair shop.
     
  10. LittleGwen macrumors 6502

    Joined:
    Jul 25, 2012
    Location:
    USA
    #10
    lol.. the same thing happened to me. and i thought mine was broken so I set up an appointment to fix it last year, but I couldn't make it. So I kept it like that for over a year. And NOW I realize I just had to go to settings and switch it! So glad i didn't take mine to get it "repaired"... but so weird cuz i never changed the setting...
     

Share This Page