iPad doesn't rotate!!! Help!!!

Discussion in 'iPad' started by iMacsForever, Aug 31, 2010.

  1. iMacsForever macrumors newbie

    Joined:
    Aug 19, 2010
    #1
    Hi,
    So I am definately getting an iPad. In fact, I ordered it today :D.

    Anyway, I got to play around with my friend's iPad for around an hour—to make sure I was really willing to throw away $600 bucks. I noticed that no matter what App I was usuing, it didn't rotate. Now I'm kind of concerned because to me I love the landscape thing. Is this just a setting that could be changed? If not, what are the possibilities that I could get a non-rotating one? :confused:.

    Thanks for the help!
     
  2. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #2
    Did he have the rotation lock turned on by any chance?
     
  3. likemyorbs macrumors 68000

    likemyorbs

    Joined:
    Jul 20, 2008
    Location:
    NJ
    #3
    have you tried turning off the rotation lock?
     
  4. iMacsForever thread starter macrumors newbie

    Joined:
    Aug 19, 2010
    #4
    I've got no idea!!! Where is the rotation lock, in settings or a combo of buttons?
     
  5. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #5
    On the iPad it's a button.
     
  6. likemyorbs macrumors 68000

    likemyorbs

    Joined:
    Jul 20, 2008
    Location:
    NJ
    #6
    it has its own button right next to the volume button
     
  7. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #7
    Yup. See "External buttons and controls" here:
    http://www.apple.com/ipad/specs/
     
  8. likemyorbs macrumors 68000

    likemyorbs

    Joined:
    Jul 20, 2008
    Location:
    NJ
    #8
    i guess the OP was so thrilled that he learned how to get the iPad into portrait mode, that he forgot about his own thread. :confused:
     
  9. ssdeg7 macrumors 6502a

    ssdeg7

    Joined:
    Jul 15, 2010
    #9
    Hahaha, how funny, there's a button in one corner to lock orientation.
     

Share This Page