iPad & Facebook?

Discussion in 'iPad Tips, Help and Troubleshooting' started by Missmouse3, May 21, 2013.

  1. Missmouse3 macrumors newbie

    Joined:
    Dec 29, 2012
    #1
    why is it when I make a post on FB using my ipad I get a line under the said post - " sent via IOS" or similar & yet when i make another post using my PC I dont get " sent via my PC"?
    Id like to know how I can turn this " feature" off?:confused:
     
  2. TheAppleSource macrumors regular

    TheAppleSource

    Joined:
    Mar 9, 2012
    Location:
    United Kingdom
    #2
    Are you posting just text, or is it something else like photos?

    Also, are you using the Facebook app or are you sharing to facebook from another app or something similar?
     
  3. cecetaca macrumors newbie

    Joined:
    Oct 17, 2012
    #3
    It's like that, you can't change it. :(
    Maybe using Safari.
     
  4. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #4
    Yep, try using Safari to see what happens. It may help go use private browsing:

    Settings > Safari > Private Browsing -- ON
     
  5. Missmouse3 thread starter macrumors newbie

    Joined:
    Dec 29, 2012
    #5
    hmmm, still same.
    never mind just another "ipad thing"?
    Another Q - when ever I post to FB using the ipad all the photos automatically go to a folder called "IOS", now some of these are many months old so people dont bother looking at them or the replies are months old so dont make sense on a new photo! Any way to set ipad so it posts a new photo as new ( bit like a PC does!):rolleyes:
     
  6. blasto2236 macrumors 6502a

    Joined:
    Nov 4, 2012
    #6
    No, it's a "Facebook" thing. You can't remove the "via iOS" tag on the mobile app, but you can hide it from your posts on the desktop app. I believe that is an issue with Facebook and not how iOS interacts with it. I see many posts on Facebook that simply say "via Mobile" or whatever. I think the desktop version is the only one that DOESN'T get some kind of tag on it.

    Take it up with Zuckerberg.
     

Share This Page