iPad frozen on startup, iTunes won't detect it

Discussion in 'iPad' started by PAUSIMS, Nov 23, 2010.

  1. PAUSIMS macrumors newbie

    Joined:
    Feb 5, 2010
    #1
    Hi guys,

    I considered I had enough knowledge to deal with Jailbreak but it turns out I don't, altough now it's too late and I need some help from someone more experienced.

    I tried jailbreaking my iPad (4.2.1 software version) with the latest redsn0w, just checking the "install cydia box". I noticed that Cydia doesn't work doing this, so then I installed it with the "just tethered" option and Cydia worked. I installed some packages and it asked me to reboot, I didn't remember that my Jailbreak was tethered and so then I remembered it and I thought that it would just startup without jailbreak.

    But no, it's stuck on the Apple logo. I can't restore because iTunes doesn't even see it!! I messed it up and I don't know how to solve it.

    I hope and pray for a solution without having to go to an Apple store because probably they won't fix it, right? :(
     
  2. PAUSIMS thread starter macrumors newbie

    Joined:
    Feb 5, 2010
    #2
    OK, I answer my original post. At first I tried with DFU but it didn't work. However, it was because I was pressing the wrong button combination.

    Now, pressing the right combination of buttons I've been able to enter DFU mode and I restored the iPad ;)

    Sorry!
     

Share This Page