iPad iPad Hotspot Problem

Discussion in 'iPad' started by touchu4g, Nov 22, 2012.

  1. touchu4g macrumors member

    Joined:
    May 19, 2012
    #1
    Hi macrumors. I have an iPad 4. In my school network, you have to tap on the SSID and then a screen pop ups to enter your credentials. This always worked on my iPod touch and many of my friends iOS devices. Since I updated my iPad 3 to iOS 6.0.1 it hasn't worked. Then the iPad 4 came out so I traded it and still it doesn't connect. I restored from backup to my iPad 4. What is the problem? It sometimes works but most of the time it doesn't. Here is a photo of it. It says network connection was lost even though i am next to it.
    Thank you in advance
     

    Attached Files:

  2. biosci macrumors 6502a

    Joined:
    Apr 16, 2010
    Location:
    Chicagoland, IL
    #2
    I hate when networks have their 'own' popups for logging in. One place I work at uses Cisco. Sometimes if it doesn't pop up, I wait to see that I have the connection bars, then I have to open up safari to get the proper pop up. But by opening safari specifically, it works... Idk if that would help but I feel your frustrations.
     

Share This Page