iPad - Impossible to upgrade to iOS5

Discussion in 'iOS 5 and earlier' started by Massy.b, Oct 31, 2011.

  1. Massy.b macrumors newbie

    Joined:
    Oct 31, 2011
    #1
    I have my iPad completely stucked after trying to upgrade to iOS 5 from 4.3.5. Upgrade failed with iTunes error 6, just after the upgrading firmware procedure. The iPad is gone in restore mode and iOS 5 is not installing. I already read all info on error 6 and got thru storing TCP params on Windows 7 x64. I also tried the restore from another PC running Win7 x86 and on a MacBookPro running Lion updated at last release: iTunes is giving always error 6 in the same moment on all platforms. ITunes is updated at the last available release. I tried also to restore after putting the iPad in DFU mode.

    My iPad results completely blocked and is out of warranty, since I bought it 16 months ago. What can I do? Is it possible that I've lost it with a simple upgrade and cannot do anything?

    Any help would be appreciated!
     
  2. nmork macrumors regular

    Joined:
    Jul 30, 2011
    Location:
    Under your bed.
    #2
    Might be worth trying to completely uninstall and reinstall iTunes and start the restore process over.

    Barring that, you can always take it to an Apple store. It's out of warranty but when it's something as simple as reinstalling the firmware they're pretty nice about helping you out.
     
  3. DIABLOW macrumors member

    Joined:
    Jun 17, 2009
    #3
    I have the same problem lastime I upgrade to ios5. Uninstall the iTunes thn reinstall the iTunes.
     
  4. Mess macrumors 6502

    Mess

    Joined:
    Nov 27, 2008
    Location:
    Newcastle Upon Tyne, UK
    #4
    disable any antivirus on your machine/firewall for the time your going through the process, and try a diff usb port, put the ipad into DFU mode (plug into pc, turn off ipad, then put to DFU) and try again.

    If it goes into recovery mode again try using redsn0w to kick it out of recovery mode.
     
  5. Massy.b thread starter macrumors newbie

    Joined:
    Oct 31, 2011
    #5
    At the moment I was able to restore it to firmware 4.3 with TinyUmbrella and this sequence:
    - start from DFU
    - restore fw 3.3.2
    - put again in DFU
    - restore fw 4.3
    With this I was also able to restore my last backup.
    Unfortunately I didn't save my SHSH from 4.3.5 and Apple made already it as uneligible.
    In any case I'm not able to update to iOS 5. I tried from a clean Virtual Machine with a just installed iTunes, and still the same error 6.
     
  6. Nsbjkb macrumors newbie

    Joined:
    Oct 16, 2011
    #6
    Do you have a lot of pictures on your IPad? When I updated to the last IOS I had a devil of a time - found out it had to do with the zillions of pics. Offloaded them and this update went fine.
     
  7. Massy.b thread starter macrumors newbie

    Joined:
    Oct 31, 2011
    #7
    I had around 450 pics in my iPad, but after the first try, the iPad was completely blanked, so I do not think it's this the guilty. Anyway, on the next try, I'll unload pictures before beginning.
     

Share This Page