iPad Internet not consistent...

Discussion in 'iPad Tips, Help and Troubleshooting' started by Proudarmywife, Jul 14, 2011.

  1. Proudarmywife macrumors newbie

    Joined:
    Jul 14, 2011
    #1
    I have had my iPad since march, but within the last few days it will randomly not let me online. I have never had problems before, my wifi is fine and it is everything that would connect to the Internet, including things like game center and my email as well. Any suggestions or ideas??? Please help!
     
  2. foiden macrumors 6502a

    Joined:
    Dec 13, 2008
    #2
    You may want to state specifically which things do not connect. As of right now, that description leaves many many things (outside of the iPad) that could be wrong, but nothing to point a finger at any one of them specifically.
     
  3. Proudarmywife thread starter macrumors newbie

    Joined:
    Jul 14, 2011
    #3
    Thank you. When I pull up safari, nothing will load. It says loading, but then times out. It says server is not getting a response. On some of the games that have the game center it says not able to connect to game center. I am still connected to my wifi, and the signal is strong... I have no idea. Lol
     
  4. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #4
    Try a hard reset of your iPad - while holding down the home button, turn the iPad off using the switch. Don't swipe the "slide to power off" when it pops up - just keep depressing the button and the switch until the screen goes black. Wait a minute or so, then turn it back on. That seems to fix a lot of odd iPad behavior.

    I'm guessing that your connection problem is related to your home WiFi. If so and you keep your modem and router on 24/7, I'd reboot them as well.

    Please post back if that worked.
     
  5. Proudarmywife thread starter macrumors newbie

    Joined:
    Jul 14, 2011
    #5
    Thank for the suggestions. I have not tried it yet, but I will post back when it does it again :)
     
  6. Proudarmywife thread starter macrumors newbie

    Joined:
    Jul 14, 2011
    #6
    Thank you for the suggestions. It was my modem and not the iPad. Lol. I love this thing!
     
  7. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #7
    I'm running into the same problem; and I've selected the "FORGET THIS NETWORK" then rebooted, then connect with my WiFi and everything seems to be OK. Though I don't think I should have to do this every time I come home after a road trip of sorts...:mad:
     

Share This Page