All iPads Ipad iOS 6 can't search for iPhone specific apps

Discussion in 'iPad' started by dadeef, Dec 12, 2012.

  1. dadeef macrumors member

    Jun 6, 2008
    Does anyone have this issue where they cannot search for iPhone apps on the ipad?

    Example: "tradeking" yields no search results when searching on the ipad but the app clearly exists on the iPhone when you do that search

    " mobile speed test" also doesn't work, (not speedtest)

    Try search for apps that are only on the iPhone but not on the ipad
  2. D1G1T4L, Dec 12, 2012
    Last edited: Dec 12, 2012

    D1G1T4L macrumors 68000


    Jun 26, 2007
    Savannah, GA
    What happens when you select the "iPhone" option on top? Still doesn't show up?

    Tried " mobile speed test" and found it no problem with the iPhone section selected.
  3. yegon macrumors 68020

    Oct 20, 2007
    I have this problem sometimes. Had to got from a direct link to get the new Google Maps app onto my mini.
  4. dadeef thread starter macrumors member

    Jun 6, 2008
    when i select the iPhone section it goes blank like the application does not exist, when it obviously does. I'm stymied for a solution
  5. raccoonboy macrumors 6502a

    Oct 22, 2012
    open your safari and search your app in google then click the link, it should automatically transfer u to appstore if that app exist.

Share This Page