"iPad is disabled" - tried to restore - no luck

Discussion in 'iPad' started by sparkie7, Nov 9, 2016.

  1. sparkie7 macrumors 68000

    sparkie7

    Joined:
    Oct 17, 2008
    #1
    Ok, I forgot the password on my iPad, tried too many times and it's disabled itself.

    Updated my iTunes to the latest version (11.4) on my iMac 27" (OSX 10.6.8).

    Then held home button and on/off button down till it did a Restore. But no luck - saying:

    The iPad "iPad" could not be restored. This device isn't eligible for the requested build.

    Got directed to:

    https://support.apple.com/en-au/HT201442

    I tried everything. There was no "gs.apple.com" on Terminal. Then turned off all security software (Firewall Off. and Little Snitch OFF)

    Tried restoring again - no luck

    What should I do next? Or have a missed a step?
    --- Post Merged, Nov 9, 2016 ---
    Realised I should have posted on Troubleshooting sub-forum. Mods please delete this thread, thank you.
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    Restoring is going to install the most current version of iOS, and unless this is a 1st generation iPad, that's going to be either 9.3.5 or 10.1.1. Neither one is compatible with iTunes 11.4 nor with OS X 10.6.8.

    You're going to need either a Mac with OS X 10.9.5, or a Windows 7, 8.1, or 10 computer running iTunes 12.5.3.
     

Share This Page