iPad is totally dead 14 hours after 4.2.1 upgrade

Discussion in 'iPad Tips, Help and Troubleshooting' started by JBmac, Nov 23, 2010.

  1. JBmac, Nov 23, 2010
    Last edited: Nov 23, 2010

    JBmac macrumors member

    JBmac

    Joined:
    May 19, 2008
    Location:
    Eastern, PA
    #1
    Hi, I upgraded my 32 gb, wifi,3g iPad last night with no problems. Worked fine last night, and this morning until around 11:00 AM. Picked it up to use again around 12 PM and it is totally dead.
    All my usual trouble shooting ideas not working. Press power button, hold in power button, press power button and home button at same time. Plugged it into charging adapter and it won't come on, then plugged it into computer and iTunes does not even see it, iPad won't come on. I guess I will call Apple, and take it into the nearby Apple Store. Anyone with this issue, and trouble shooting suggestions? Maybe just a coincidence, and the battery is dead, although it did have at least 50% charge. (jbmac username does not stand for jailbreak, it is my intials) Thanks! :confused:
     
  2. Gravematter macrumors newbie

    Joined:
    Nov 24, 2010
    #2
    The same thing happened to mine. I updated last night, used it for about an hour and now this morning it's totally dead. I've also tried everything to get it working again and it's just totally dead. What the heck!??!
     
  3. RibbitX macrumors newbie

    Joined:
    Nov 24, 2010
    #3
    totally dead

    Try holding the sleep/wake button (top right) and the home button (bottom center) for about 10 seconds. If that doesn't work then try doing the same procedure with it plugged into a power source.

    If that doesn't work then try this article:
    http://support.apple.com/kb/HT1808
    (it only says iPhone and iPod Touch but the process for the iPad is the same)

    Source Information from this thread:
    http://discussions.apple.com/thread.jspa?threadID=2468023
     
  4. JBmac thread starter macrumors member

    JBmac

    Joined:
    May 19, 2008
    Location:
    Eastern, PA
    #4
    10 seconds or more

    I was just about on my way out the door to my 6:45 pm appointment Monday night at the Apple Store when I thought I'm going to try one last time to fix. Because you know what happens (and it happened with my 1st gen iPhone) when the Apple genius gets ahold of it, it comes right on, so I held the power and home buttons for at least 10 second, maybe more, and then th Apple logo appeared. I haven't had any issues since then, and I saved myself a trip to the Apple Store, and some embarrassment too! Hope this helps!
     
  5. surferchick2 macrumors member

    Joined:
    Nov 23, 2007
    Location:
    Fidalgo Island, WA
    #5
    Mine did that temporarily this evening also. I had a charge, turned on, when it suddenly went black. After about 5 minutes trying to turn it on, boot, etc, the apple finally emerged. Someone in another thread said it could be an app causing the problem, although I'd used this app regularly for the last few months. It wasn't a big deal since it was resolved fairly quickly, as long as it's not a sign of something more serious. It had never happened before.
     
  6. Onyaholmes macrumors newbie

    Joined:
    Nov 28, 2010
    #6
    Any ideas why this is happening?

    Had the same problem ....Updated 4 days ago then it went black.I used the hold down sleep and home button for 15 seconds trick then it came back on. Anybody know why this is happening ?
     
  7. shiarua macrumors newbie

    Joined:
    Nov 30, 2010
    Location:
    Milwaukee, WI
    #7
    Odd, I have not experienced my iPad dying after being idle for a while.

    Could be multitasking that is killing it. Perhaps something is running in the background eating up compute time and draining the battery.

    I have noticed that 4.2.1 battery life is worse than 3.2.2
     
  8. andyroochoo macrumors member

    Joined:
    Dec 1, 2010
    Location:
    Newcastle Upon Tyne. UK
    #8
    i had the same issue ONLY since upgrading to 4.2.1.

    fixed this by plugging it in, when it came back on it was at 50%.

    makes the iPad that little more iffy.
     

Share This Page