iPad ipad issue or yosemite not sure??

Discussion in 'iPad' started by blondee028, Nov 10, 2014.

  1. blondee028 macrumors member

    Joined:
    Sep 29, 2014
    Location:
    Las Vegas
    #1
    Since upgrading to Yosemite on my imac,,I think it has something to the hand off thing not sure.. But since then I have been having issues on my wifi on ipad..Imac is hard wired in. Everytime I try to play a utube video or watch a movie on ipad the wifi promptly goes out and I have to do a hard reboot to get it back. Before Yosemite I had no problems. Its not the wifi. I went into system prefrences >general>unchecked hand off on the imac. to see if it helps but no luck..Is anyone else having this problem???help?? Oh yeah ipad only a year old
     
  2. s2mikey macrumors 68020

    s2mikey

    Joined:
    Sep 23, 2013
    Location:
    Upstate, NY
    #2
    I don't see how I could be Yosemite but it's weird that this happened right after updating. Did you clear your safari cache and do a reset network settings on the iPad? That's worth a try. You'll have to re enter the wifi credentials and all that again but many times that can help when wifi gets funky.
     
  3. blondee028 thread starter macrumors member

    Joined:
    Sep 29, 2014
    Location:
    Las Vegas
    #3
    s2mikey

    I did a network reset a couple of days ago. I will clear cache and do it again to see if it helps. I am using Netgear WGR614v4..Its about 8 years old. I have my tv, ipad and iphone that connects to it without problems. It does get a little warm but don't they all? I have a NetgearN300 work and play here still in box..Tried to change it out yesterday to check it. I couldn't get it connected I must be doing something wrong. I remember when I did the other one it took me forever to figure out how to secure it. So I put the old one back on. Actually I didn't know which Netgear was the better of the two.
     

Share This Page