iPad+iTunes+iCloud=Headache!

Discussion in 'iPad Tips, Help and Troubleshooting' started by Elastic2303, Oct 28, 2013.

  1. Elastic2303 macrumors newbie

    Joined:
    Feb 12, 2008
    Location:
    Arse End of the UK
    #1
    Hello everyone - Sorry if this is in the wrong place or too simple a question but can I ask your vast knowledge for some help.

    All my music is on my iMac [10.8] in iTunes. It is also all on my iPad. The iPad is synched to the iMac "automatically over wi-fi". When I delete a music track from the iPad a cloud symbol apears beside it, when I play tracks on my iPad it also plays these cloud tagged ones.

    How do I stop this?
     
  2. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #2
    Settings (app) --> Music --> Show All Music (turn off)
     
  3. Elastic2303 thread starter macrumors newbie

    Joined:
    Feb 12, 2008
    Location:
    Arse End of the UK
    #3
    Thank you for taking the time to reply.

    Sadly, I tried that and it made no difference, it also meant that the iPad would not let me delete any tracks already on it :(
     
  4. Tyler23 macrumors 603

    Tyler23

    Joined:
    Dec 2, 2010
    Location:
    Atlanta, GA
    #4
    I'm not sure I read your first post correctly.

    What you are experiencing is the behavior of iTunes in the Cloud. This is normal behavior. I have the same behavior, but for me, turning "Show All Music" off hides all cloud purchases, and shows only music locally stored on my phone.
     
  5. Elastic2303 thread starter macrumors newbie

    Joined:
    Feb 12, 2008
    Location:
    Arse End of the UK
    #5
    Thank you for helping.

    I think I will have to go throughthe track of the iPad, deleting those I do not want on there and then switch the "Show All Tracks" and hope for the best.

    Weird that when "Show all tracks" is changed it them does not let me delete tracks on th ipad - oh the foibles and qwerks!
     

Share This Page