iPad iPad locked with unrecognized Apple ID

Discussion in 'iOS 7' started by DWS1187, Aug 4, 2014.

  1. DWS1187, Aug 4, 2014
    Last edited: Aug 4, 2014

    DWS1187 macrumors newbie

    DWS1187

    Joined:
    Nov 15, 2011
    Location:
    Kinston, NC
    #1
    Hey y'all,

    The other day I decided to upgrade my iPad 2 from 6.4.3 to 7.1.2 since it's been off in my closet for close to some months or so....

    Well the iPad was updating as usual, but then it entered recovery mode. I connected to iTunes installed 7.1.2 then when setting up the iPad it got stuck at the Apple ID page. Login with 3•••••@qq.com..... What in the world is that!?

    This iPad was bought brand new from my university, but Apple thinks it's not mine!! I've been on support since last Tuesday (7/29/14) and I am trying to find a 'valid' proof of purchase. The university store sent me a digital copy, but they don't mark the serial # or provide the purchaser's name on the receipt, only account number partially hidden. Sent that to Apple anyway... was rejected.... they called it an invalid receipt of course. :mad:

    What was I supposed to do? Well I called the store back and they sent me a receipt of my MBP with all my info on the order form and the account number of purchase partially hidden. I bundled all the PDFs together and highlighted that the account used to purchase the MBP was the same as the iPad receipt. Let's hope this works if not I will go insane :confused:

    OMG why did this happen to me? :(

    This guy has similar problem except 1•••••@qq.com, Coincidence?
    https://discussions.apple.com/message/26374767#26374767

    I am hopefully going to get an answer from Apple to the cause of this problem and update here and on that forum as well so that others may gain.

    Thanks for listening.

    ***If you happen to know what caused this or have a similar problem, please contact Apple and mention that post! I believe that they might have an issue with something.... don't know if it's server/database related or iOS related though...
     
  2. as11ley macrumors 6502

    as11ley

    Joined:
    Aug 19, 2013
    Location:
    United Kingdom
    #2
    Hmm, was your iPad registered under your universities email address? Thats the only thing I can think of. If it was, you might have to get in contact with them to try and unlock your iPad.
    Hope this helped :)
     
  3. gfxchick macrumors newbie

    Joined:
    Aug 7, 2014
    #3
    Same problem but with 5•••••@qq.com AppleID

    My Mother-in-law was giving her iPad, of which she is the original owner, to my daughter. When my daughter erased all of the data and content of the iPad, it came up registered to and AppleID, 5•••••@qq.com, that is a foreign ID and belongs to no one we know. Through research, I have found that this is not a unique problem which is a relief that we are not the only ones but very frustrating that Apple isn't seeing it is an issue.
     
  4. ToroidalZeus macrumors 68020

    ToroidalZeus

    Joined:
    Dec 8, 2009
    #4
    Email tcook@apple.com

    I had a problem with my ID being locked as well and I ended up emailing the address and surprisingly got a response. If this is a common glitch you should inform them.
     
  5. DWS1187, Aug 9, 2014
    Last edited: Aug 9, 2014

    DWS1187 thread starter macrumors newbie

    DWS1187

    Joined:
    Nov 15, 2011
    Location:
    Kinston, NC
    #5
    disappointment...

    Well after contacting the store I bought it from they believed that Apple would be satisfied if I sent my original receipt to my Macbook Pro which has my last 4 digits to my student account on it, my name, address, and signature and the iPad receipt with the same account number on it. So on their suggestion I wrote a brief statement explaining this and highlighted the account numbers and iPad serial, but apple complained:

    "Thanks for contacting us. We received your proof of purchase receipt, but the Serial Number or International Mobile Equipment Identity (IMEI) number on the receipt doesn’t match our records"

    The technician I am talking to was shocked that they rejected this proof of purchase (he thinks they looked at the MBP's serial) and asked for me to send him the documents and the emails so that he could contact that department directly. So far my iPad is a really expensive 'brick' and looks like it might be for some time to come.

    @as11ley the iPad was not registered/set up by East Carolina University, it was bought new in the box and sealed. I wish they could find the original receipt to my iPad :(

    It's been too long since I have been able to use my iPad... I am very disappointed in Apple right now. I like the security, but when it's mine and they claim I stole it... I get PO. :mad:

    :confused: I would really like to know where the @qq addresses are coming from. I am glad/sad that I am not the only one who has had this problem. I will see if I can get the tech to inform apple of this issue.

    @gfxchick please post to that support form on Apple's site I posted so that they see more references to the issue. I am hoping that if enough of us with this problem speak up and contact Apple, they might recognize a problem. Good luck getting it unlocked.

    @ToroidalZeus I will send the issue to that address immediately. Thanks.
     
  6. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #6
    Darn. When I read your original post I searched for an answer but like you I only saw reports of it and no solutions. I hope it's straightened out for you soon.
     
  7. campyguy macrumors 68040

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
    #7
    One of my employees had this "issue" with an iPhone just this week - it seems to be going around according to the interwebs. It turned out he also had pirated music on his (actually, my) Mac - some of the music had the "crack" qq.com email address. The now-former employee turned in his equipment to me, and I removed the music library from the Mac and wiped it.

    I did the Google/Bing thing and found many, many similar posts, and opted to try a different approach to restoring the device, and it's worked so far. From my web searches and results, there seems to be a lot of iOS users going through this during this week - I'm wondering if someone has figured out how to nest an executable inside MP3/4 music files?

    My first step was to grab a lowball glass and a bottle of Bushmills. No ice, as I take my whiskey neat. I suggest you do the same. I'll wait....

    I created a new user account on a Mac, and logged into the iTunes Store with my account - there's no music or apps in that new user account. That new user account, by default, did NOT have any of the iOS FM images in its Library. I put the iPhone into DFU mode, and connected to to the Mac when prompted - the current FW was downloaded, then installed. I restored the iPhone as a New iPhone, and followed all of the prompt screens. Voila - a newly-restored iPhone with no issues.

    Now, I need to hire a new guy. Or gal. Time for a second pour. Slainte. :D
     
  8. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #8
    he will not be able to restore the iPad if he does not have the login information of that suspicious looking apple id
     
  9. Toltepeceno Suspended

    Toltepeceno

    Joined:
    Jul 17, 2012
    Location:
    SMT, Edo MX, MX
    #9
    Wow, really odd. I was just searching and this has happened to a lot of people, @qq.com email address. It's a messaging site it seems.

    http://www.qq.com/
     
  10. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #10
     
  11. Paddle1 macrumors 68040

    Joined:
    May 1, 2013
    #11
    It appears your iPad has been hacked and activation locked.
     
  12. Toltepeceno Suspended

    Toltepeceno

    Joined:
    Jul 17, 2012
    Location:
    SMT, Edo MX, MX
    #12
     
  13. campyguy macrumors 68040

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
    #13
    My former employee had that "problem" too - I used my Apple ID during the successful restore session I alluded to earlier in the post.
     
  14. JoEw macrumors 65832

    JoEw

    Joined:
    Nov 29, 2009
    #14
    This should really be an article on MacRumors, this is has been happening to a notable amount of people.

    I have a theory someone found an exploit in older versions of IOS, it appears people affected are people who upgrade from IOS6 or 5.
     
  15. DJTaurus macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
  16. mi7chy macrumors 601

    mi7chy

    Joined:
    Oct 24, 2014
    #16
    qq.com is registered to an owner in China so it looks like your iPad is compromised. Did you jailbreak it?
     
  17. DJTaurus macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #17
    Its my iphone 6 and i have never jailbreak it..... never.

    Also i can use my icloud....

    When i choose to restore from icloud i entered my apple id.... in the next step that strange email id poped up and asking for a password.....i choose skip that step... i havent seen that strange email again and i am using the phone with my apple id without problems.... the problem happens only when i restore from icloud and it happened in the last 2 restores.... also between those 2 restores i changed the password of my apple id but it appeared again.
     
  18. samiznaetekto macrumors 65816

    Joined:
    Dec 26, 2009
    #18
    All your troubles will go away if you simply say to iCloud:

    NO
     
  19. DJTaurus macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #19
    I did a new restore with set up as new and not restore from icloud.... the weird email didnt pop up... so the problem happens when i choose restore from icloud backup.... maybe it has to do with one of my apps.... but which one...
     
  20. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #20
    Usually some media like videos or music that was obtained from someone or somewhere not so official, or some app that was obtained in a similar manner.
     
  21. DJTaurus macrumors 65816

    DJTaurus

    Joined:
    Jan 31, 2012
    #21
    1) I have never Jailbroken my iphone 6.... i havent jb any of my iphone's since 4S.

    2) Restore from icloud backup does not restores media such as music or photos or videos... all these media are on my mac and i sync them through itunes... yes most of my songs on itunes (mac) are downloaded illegally but the restore i choose for my iphone is from icloud backup not itunes backup.... so its not the media. Its sth else and i dont know what....

    I wonder if it has to do with any app... and its weird cause all my paid apps are legally purchased.

    The only chinese app from my list i believe is clips...

    Tweetbot
    Radium
    Puffin
    Navigon
    Scanner pro
    Farmakeia
    Shazam
    F1 App
    Itv shows 3
    Mctube
    Data man
    Clips
    Tiny piano
     
  22. superdruck macrumors newbie

    Joined:
    Nov 11, 2014
    #22
    I have the same issue with an iPhone. After factory reset, it's saying the iPhone is currently linked under 2*****@qq.com. I can't continue after that, even if I used the correct Apple ID account used on that iPhone. I have never used any qq.com email account in my life at all.

    This iPhone is a brand new one bought from Apple online store, one year ago! I still have the e-receipt in my mailbox.

    I don't understand how the iPhone happened to be linked under that qq.com account. Did apple online store sell me a stolen iPhone?
     
  23. justtoshare macrumors newbie

    Joined:
    Jan 27, 2015
    #23
    You are lucky you bought it from them, at least you can unlock it. In my case, i can not do anything. Either I remember the apple id which i know nothing about ( i even never know that qq domain exist), or I email them the original receipt. I bought my device from a wholesale department. When i emailed them this receipt, they said this is not the original one. They want the receipt that the wholesale department owe, sine the department got their ipads from a source!! This is so depressing and frustrating. I have a device that is worth 600$ that i can do nothing with because I bought it from a wholesale department!!!:mad::mad::mad::mad::mad::mad::mad:
     
  24. kjreidesq macrumors newbie

    kjreidesq

    Joined:
    Apr 26, 2015
    #24
    Apple id hacked by *****@pp.com

    Something has happened to my friends iPad.

    One day it stopped working and when he tried to restore it, he couldn't because it no longer recognised his Apple id. It had been hacked and changed to 9•••••@qq.com, and of course he did know the password!

    He has had it from new but isn't able to find the receipt, so Apple support have not been able to help. It's only a few months old and he has barely used it. No one apart from him and me have ever used it. He has never downloaded anything that wasn't from Apple store


    The only time it has ever been out of his hands is when he cracked the glass and had it repaired in the high street but not by Apple. I have my suspicion that something happened when being repaired there, though I've no idea how.

    Has anyone experienced this identity theft ?

    It's just a bloody expensive paperweight now, so if anyone finds a solution, please advise !
     
  25. 53kyle macrumors 65816

    53kyle

    Joined:
    Mar 27, 2012
    Location:
    Sebastopol, CA
    #25
    No, if you did ANY sort of internet research, there is NO way to bypass the activation lock. Also, I know it is possible that you are telling the truth, but nothing about this story seems legit, especially since the email that you mentioned is different in the thread title and the OP.

    EDIT: Upon googling it, I also found out that "pp.com" and "qq.com" are websites, and it is unlikely that an email would use those domains. On another note, I suppose you could've put those emails as placeholders and I could seem really stupid right now.
     

Share This Page