IPad locks up using Mail

Discussion in 'iPad Tips, Help and Troubleshooting' started by rfmillerjr1, Jun 20, 2012.

  1. rfmillerjr1 macrumors newbie

    Joined:
    Jun 20, 2012
    Location:
    Harrisburg PA
    #1
    I had a co-worker bring me an iPad this morning that was locked up. He was trying to send a mail, but the Send button would not light. Tried a hard reboot,(Home +Power - held it for over 30 seconds) and a soft reboot(Home button for 20 seconds). NEITHER WORKED!. Was a bit stumped, double pressed the home key and started to force close all unused apps. This (apparently) freed up enough memory and unlocked the unit. Very weird that the hard reboot (Home + Power for 10 seconds(or more) did not work
     
  2. texasjeff macrumors newbie

    Joined:
    Jun 18, 2012
    #2
    Hmmm, this happened to me last night too. I don't remember exactly how I got past the issue, I just kept trying things and messing with the mail app and it finally snapped out of it. I also powered off / on but that did not do anything. If I run into it again, I'll pay more attention and post results here.
     

Share This Page