iPad loses Springboard on reboot

Discussion in 'iPad Hacks' started by superatim, Jul 11, 2010.

  1. superatim macrumors newbie

    Joined:
    Jul 11, 2010
    #1
    Ok guys, I'm new to Cydia and the whole jailbreak thing. Sorry! But we were all there once eh?

    I think the easiest way to show you what is happening is to take a few screen shots...

    My iPad usually looks like this:
    http://www.superatim.com/images/1.PNG

    But if I ever turn it off it does this (it's not actually sideways, but for some reason the screenshot turned out like this, also you should know that the icons at the bottom are only the first 4 and the iTunes logo is weird.):
    http://www.superatim.com/images/2.PNG

    Then, I will change the language, and then go back to English and it looks like this:
    http://www.superatim.com/images/3.PNG
    (Note how I lose my last two icons on the dock)

    And I lose all of my icon locations etc, I have to respring and they still aren't where I placed them last... I'm sure this is a simple fix, but... I don't know where or what is causing it.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Your iPad is restarting in "iPod Touch Mode". This is caused by an incompatible MobileSubstrate add-on. I suggest going trough Cydia and getting rid of things, only things YOU put there, until it fixes itself. Make sure you reboot it every time to see if the problem goes away.
     
  3. superatim thread starter macrumors newbie

    Joined:
    Jul 11, 2010
  4. brrip macrumors newbie

    Joined:
    Jul 13, 2010
    #4
    just wondering, which app was it? same issue for me
     
  5. mixvio macrumors 6502

    Joined:
    Apr 12, 2009
    Location:
    Sydney, Australia
    #5
    I've had that issue with SBSettings and Activator a couple of times, but it seems to have gone away in the last updates to each. Both times respringing after a restart fixes it.
     

Share This Page