iPad iPad lost its ability to sync via USB, HELP!

Discussion in 'Jailbreaks and iOS Hacks' started by EasyB, Jun 19, 2012.

  1. EasyB, Jun 19, 2012
    Last edited: Jun 19, 2012

    EasyB macrumors member

    EasyB

    Joined:
    Jan 29, 2005
    #1
    My iPad 2 has lost its ability to sync via USB. It is not recognized by my mac when the cable is plugged in and I have been stuck with iOS 4.3.3 So I can't use the iCloud feature to save my data. Apple just wants to give me a new one, but I will lose all data on it. I would like to use a program like PhoneView or DiskAid to download all my notes and application data off of the iPad before returning it to them. Or let iTunes back it up so I may just restore to a new one. If im not able to do any of the above, I can DL the individual files via iFile using the server option. But I figure if I can connect to my iPad via iFile, there has to be an app or a patch where I can connect via Wi-Fi vs. USB. If I have to do it via iFile, are there any guides that give the locations of where the files I want reside on the iPad?

    another thought,
    I even uninstalled a few Cydia programs that I thought might mess with that. One being an app that would let you continue to work on your iPad as it syncs. Are there any processes that could of gotten messed up by something like that? Is there anyway to reset or any files I could replace on the iPad that control the USB connection process that might of been corrupted?

    Thanks
    Brian
     
  2. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #2
    As a first step, have you attempted to connect your iPad to another computer, and is it recognized by that computer? Do you know for a fact that your connector is bad?
     
  3. its93rc macrumors 6502

    its93rc

    Joined:
    Feb 8, 2012
    Location:
    Austin, Texas
    #3
    Did you install an app that was meant to make part of your iOS device's memory a USB? I'm asking because the same thing happened to me last week, so I just reinstalled the cydia app and deleted the USB DISK part I created. It wouldn't recognize my iPhone 4S -- until I deleted that.
     
  4. EasyB thread starter macrumors member

    EasyB

    Joined:
    Jan 29, 2005
    #4
    I tried.
    Multiple cables
    different USB Ports
    3 different macs
    +the apple store tried their cord and mac
    I blew compressed air in it to make sure the connections were clean
    slapped it a few times
    reset, restart, etc

    Not that perticular app. But I had Cydia since my iPad was new and installed allot of things. But I don't know when my problem started. Maybe if I try uninstalling all the apps I installed with cydia??? I'll take a look at the history of what I installed, but if I restart it in safe mode, and use SBSettings to turn off all mobile substrate addons, would that not do about the same thing?
     
  5. EasyB thread starter macrumors member

    EasyB

    Joined:
    Jan 29, 2005
    #5
    Back in the day, I used jailbreak me.com and it worked fine. but I see there was an update for it that I can't find. Could this be a source of my problems? What about re-jailbreaking with something new? If so, what should I try? Thanks
     
  6. EasyB thread starter macrumors member

    EasyB

    Joined:
    Jan 29, 2005
    #6
    Wow, in DFU mode iTune recognizes it. But will only let me restore it, I can't backup the data on it or use a program like PhoneView go grab my stuff off of it. So this means the connector isn't bad. So there has to be a way to get it to work. Maybe an older version of iTunes??? Ideas????
     
  7. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #7
    So what iOS version is on your iPad?

    Have you tried booting your iPad with your finger on the up volume button, in theory that is suppose to bypass all added programs...
     
  8. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #8
    Try a hard reset, hold power an gome for 30 seconds
     
  9. EasyB thread starter macrumors member

    EasyB

    Joined:
    Jan 29, 2005
    #9
    iOS 4.3.3, so no iCloud backup

    And never heard about the volume up trick, I just tried it and no dice.

    And yes, I tried multiple hard resets.

    Why would it be recognized in DFU mode and not any other way? Is there a way to back it up in DFU mode, like some sneaky hold down option while closing my eyes and counting to ten? lol
     
  10. Gav2k macrumors G3

    Gav2k

    Joined:
    Jul 24, 2009
    #10
    Dfu mode dosnt load the full os just boots to a safe ready to write state.
     

Share This Page