iPad Mini - I'm tired of Keyboard bug! - with images.

Discussion in 'iPad Tips, Help and Troubleshooting' started by vodkaPT, Dec 9, 2012.

  1. vodkaPT macrumors member

    Joined:
    Jun 10, 2012
    Location:
    Lisbon, Portugal
    #1
    To solve this bug I have to do power off and on, once per 2days.

    Everything works normal, but with the use, the keyboard starts to go up, and the textbox started to don't adjust position to avoid been behind keyboard.

    Some images:


    [​IMG]

    [​IMG]

    [​IMG]

    In this position, does not affect because the text is to high:
    [​IMG]

    Solutions?

    At least this is a know issue and I can expect an update any time soon to fix this annoying problem?
     
  2. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #2
    Try a hard reset. Hold down the HOME and POWER buttons at the same time until the screen goes blank and you see the Apple logo.

    I had my iPad 2 auto/sleep feature break and I did a reset and it fixed the problem.
     
  3. vodkaPT thread starter macrumors member

    Joined:
    Jun 10, 2012
    Location:
    Lisbon, Portugal
    #3
    Already made that, didn't solved :/
     
  4. Rodster macrumors 68040

    Joined:
    May 15, 2007
    #4
    Try to reset the settings AND not a full erase. :eek:
     
  5. iKID1417 macrumors newbie

    iKID1417

    Joined:
    Apr 23, 2010
    #5
    This is actually an iOS feature.

    you can hold down the keyboard-icon(lower-right) to move the keyboard up and down.
     
  6. LeeM macrumors 6502a

    Joined:
    Jan 1, 2012
    #6
    Yeah that's not a bug it's a deliberate feature. Hold the keyboard in the bottom right and it'll pop up with "dock" and "split"
     
  7. greenyoga macrumors member

    Joined:
    Nov 4, 2012
  8. laurenr macrumors 6502a

    Joined:
    Jan 9, 2008
    Location:
    California
    #8
    Tap the keyboard icon in the lower right corner ( the strip of small horizontal lines), wait for little window to pop up. Tap the "dock" option and your keyboard will resume its normal position:

    [​IMG]

    Edit, sorry for huge pic, it's the best I could do on my iPad upload to this forum:)
     

    Attached Files:

Share This Page