iPad iPad mini LTE shsh blobs

Discussion in 'Jailbreaks and iOS Hacks' started by mabittin, Jan 6, 2013.

  1. mabittin macrumors newbie

    Joined:
    Aug 19, 2008
    #1
    I haven't been able to get Tinyumbrella to save shsh blobs for my AT&T LTE ipad mini...... Has anyone been able to do it? It works for all my other phones and my wife's wifi mini but says unknown device when the LTE mini is attempted.....any help would be appreciated....thx
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
  3. mabittin thread starter macrumors newbie

    Joined:
    Aug 19, 2008
    #3
    really appreciate the help, but I can't seem to get redsnow to do this....I get "unexpected error" when trying to fetch blobs from the ipad when in DFU mode and when I try to use the ipsw files and get "new" blobs and then point to the files, it says that there is no dectectable device (and when I connect it, it doesn't make any difference)....this has worked for you?
     
  4. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #4
    You don't utilize DFU mode
    Is newest iTunes installed but not running ?
     
  5. mabittin thread starter macrumors newbie

    Joined:
    Aug 19, 2008
    #5
    yeah 11.0.1 is installed....I can see the ipad mini just fine in itunes
     
  6. aPple nErd macrumors 68030

    aPple nErd

    Joined:
    Feb 12, 2012
    Location:
    Jailbreaks/IOS Hacks
    #6
  7. mabittin thread starter macrumors newbie

    Joined:
    Aug 19, 2008
    #7
    Do you need to do anything special to get red snow to know you have the ipad connected? At the first screen within red snow you can see that the software sees an ipad is attached but when I point to the ipsw file I get an error that I need to connect an ipad..... I got ipsw files from iclarified in case that matters....
     

Share This Page