iPad new tv ad FAIL

Discussion in 'iPad' started by fewlio, Aug 20, 2010.

  1. fewlio macrumors member

    Joined:
    Aug 13, 2010
    #1
    Go to apple.com and there's a box linking to the new iPad tv ad. It doesn't play on the iPad!
     
  2. 88Keys macrumors regular

    88Keys

    Joined:
    Jul 10, 2007
  3. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Other
  4. Winni macrumors 68030

    Winni

    Joined:
    Oct 15, 2008
    Location:
    Germany.
    #4
    I wouldn't say that it works fine on my iPad, but it kind of works. Safari begins to load and playback the clip, but it stutters. Doesn't do that on my notebook.

    And no, folks, it's got nothing to do with my Internet connection: I'm at work and we have a 1 Gigabit/sec line here...
     
  5. fewlio thread starter macrumors member

    Joined:
    Aug 13, 2010
    #5
    I deleted the cache and no dice, but I guess it's an issue unique to me since it's working for y'all. Nothing to see here!
     
  6. Blakjack macrumors 68000

    Blakjack

    Joined:
    Jun 23, 2009
  7. leons macrumors 6502

    Joined:
    Apr 22, 2009
    #7
    This is weird. I get the picture on that page, but no arrow to play. Works in Atomic Browser. Yes, i cleared cache. Ideas?
     
  8. mullman macrumors 6502

    mullman

    Joined:
    Jan 13, 2004
    Location:
    NC
    #8
    +1 works fine.



    Anyone know what the first app is?
     
  9. panzer06 macrumors 68030

    panzer06

    Joined:
    Sep 23, 2006
    Location:
    Kilrath
    #9
    Works on my ipad 64 with one pause about half way through.

    Cheers,
     
  10. bcaslis macrumors 68020

    Joined:
    Mar 11, 2008
    #10
    :confused: Works fine on two iPads I tried.
     
  11. leons macrumors 6502

    Joined:
    Apr 22, 2009
    #11
    The associated "weirdness" is, if I click around randomly in the area of the picture, eventually and unpredictably, the player will come up, and start to play. Before that, no player, no controls. :confused:
     
  12. anjinha macrumors 604

    anjinha

    Joined:
    Oct 21, 2006
    Location:
    San Francisco, CA
    #12
    It works fine for me, no stutter, no pauses. It starts playing right away too.
     
  13. mrochester macrumors 65816

    Joined:
    Feb 8, 2009
    #13
    Didn't work for me first time either. All I got was an image of someone pointing at an iPad. No video player controls at all, just a static image.
     
  14. leons macrumors 6502

    Joined:
    Apr 22, 2009
  15. mrochester macrumors 65816

    Joined:
    Feb 8, 2009
    #15
    When I clicked the link again it started to play automAtically.
     
  16. wackymacky macrumors 68000

    wackymacky

    Joined:
    Sep 20, 2007
    Location:
    38°39′20″N 27°13′10″W
    #16
    Works fine on my iPad on wifi and 3G.

    Works fine on my iPhone on 3G riding on the bus.

    Server issue maybe?
     
  17. o.neill.kid macrumors member

    Joined:
    Mar 28, 2009
    Location:
    Brockville, Ontario, Canada
  18. bowlerman625 macrumors 68020

    bowlerman625

    Joined:
    Jun 17, 2009
    Location:
    Chicago, IL area
  19. rkahl macrumors 65816

    Joined:
    Jul 29, 2010
    #19
    Really thinking the word/s "Fail/Epic Fail" a bit over used. Am I the only one?
     
  20. Sedulous macrumors 68000

    Sedulous

    Joined:
    Dec 10, 2002
    #20
    This thread is fail. Ad plays back flawlessly on iPad.
     
  21. bkreitz macrumors newbie

    Joined:
    Sep 1, 2010
    #21
    Negative no play +3. Even showed it to the folks at the Apple store using the 2 of the display models. It no workey workey. Interesting that it appears to be inconsistent. What gives?
     
  22. SA22C macrumors regular

    Joined:
    Mar 10, 2010
    Location:
    Top Gear Test Track.
    #22
    Works fine for me. So do the Apple streams. I've got the iPod event playing right now.
     
  23. GinoDotCom macrumors regular

    Joined:
    Apr 7, 2010
    #23
    It doesn't play for me either. Shows the play arrow for me to click but when pressed, nothing happens :(
     
  24. bkreitz macrumors newbie

    Joined:
    Sep 1, 2010
    #24
    What I thought was especially goofy was that the other Apple commercials (iPod, iPhone, etc..) worked just fine on the iPad.
     
  25. Appleoholic macrumors member

    Joined:
    Aug 31, 2010
    Location:
    Northern Europe
    #25
    No, YOU fail!
     

Share This Page